UBUNTU 16 LTS Crashes

collectordave

New Member
In just five minutes installed UBUNTU from this ISO ubuntu-16.04.5-desktop-i386.iso which is a 32bit one I think and all up and running. When I try with this one ubuntu-18.04.1-desktop-amd64.iso it fails every time?

Must be something to do with the Lenovo!
 


Condobloke

Well-Known Member
HERE

Linux Mint Cinnamon

Choose a mirror closeish to you
 

Condobloke

Well-Known Member
ok....but they did install....or you are not sure ?
 

Condobloke

Well-Known Member
When these installs fail......are you left with Windows 10 being still there ?

If this is the case.....then read HERE
 

collectordave

New Member
This maybe a silly question but here goes. What is the difference between 32bit and 64 bit is it the address bus? If so when I install a 32bit system on my machine does it ever access the higher memory addresses?

Just a thought. I have run the memory checks when I see them all came back Ok.
 

collectordave

New Member
Neither installed at all but thankfully windows 10 is gone as UBUNTU 32 bit does easily install. It has even removed the rather disconcerting message that "Windows Has Not Loaded Correctly" when I did the first install!
 

Condobloke

Well-Known Member
There is no such thing as a silly question, Dave....I am unable to answer it .....I do not know.

The link I inserted at Post #25....have a read through that and see if it makes any sense to you.....I dont think it can do any harm

zzzzz time where I am.

I will check in tomorrow morning my time

There are others here who will see the topic on the main board

If @atanere were to swing by, he may help greatly. The fact that I have linked his name will ensure that he sees it.
 

collectordave

New Member
Thanks condobloke

I have tried that link but nothing of help, I had seen that before I think.

One thing I will do before ZZZZ is to try once again and watch all the messages as carefully as I can. just in case as the thought in my mind is a memory fault at the high end but it has been so long since I dealt with hardware (40 years ago) that I forget.

Hopefully get it going still under warrenty at least.

Kind regards


collectordave
 

poorguy

Well-Known Member
Have you entered the bios of your computers and changed from the efi / uefi and secure boot crap to legacy boot or AHCI no guarantee this will make any difference.

Some computers don't work well with Linux because of all of that efi / uefi and secure boot crap I may be way off base here although worth a try imo.
 

collectordave

New Member
Thanks poorguy tried all that had to before I could even get it to redcognise the usb stick!

May give up on the lenovo. Does anyone have experience of dual boot? I have a 64bit system (win 7.0) can I have this as a dual boot with LINUX? I have 50G disk space and 2g RAM
 

poorguy

Well-Known Member

collectordave

New Member
Thanks for the thread I have allready read all of that.

Also downloaded the Lenovo bootable diagnostics and run all tests everything passed.

32bit working fine just not 64bit.

I have now managed to install linux mint 19.1 (64bit) as a dual boot on another computer all absolutly fine just a couple of heart stopping moments but working now, just need to find all the dependencies I need for my developing environment.

Using terminal I get this message

The following packages have unmet dependencies:
libgtk-3-dev : Depends: libglib2.0-dev (>= 2.49.4) but it is not going to be installed
Depends: libgdk-pixbuf2.0-dev (>= 2.30.0) but it is not going to be installed
Depends: libpango1.0-dev (>= 1.40.5) but it is not going to be installed
Depends: libatk1.0-dev (>= 2.15.1) but it is not going to be installed
Depends: libatk-bridge2.0-dev but it is not going to be installed
Depends: libcairo2-dev (>= 1.14.0) but it is not going to be installed
Depends: libfontconfig1-dev but it is not going to be installed
Depends: libx11-dev but it is not going to be installed
Depends: libxext-dev but it is not going to be installed
Depends: libxinerama-dev but it is not going to be installed
Depends: libxi-dev but it is not going to be installed
Depends: libxrandr-dev but it is not going to be installed
Depends: libxcursor-dev but it is not going to be installed
Depends: libxfixes-dev but it is not going to be installed
Depends: libxcomposite-dev but it is not going to be installed
Depends: libxdamage-dev but it is not going to be installed
Depends: libegl1-mesa-dev but it is not going to be installed
Depends: libxkbcommon-dev but it is not going to be installed
libgtk2.0-dev : Depends: libglib2.0-dev (>= 2.27.3) but it is not going to be installed
Depends: libgdk-pixbuf2.0-dev (>= 2.21.0) but it is not going to be installed
Depends: libpango1.0-dev (>= 1.20) but it is not going to be installed
Depends: libatk1.0-dev (>= 1.29.2) but it is not going to be installed
Depends: libcairo2-dev (>= 1.6.4-6.1) but it is not going to be installed
Depends: libx11-dev (>= 2:1.0.0-6) but it is not going to be installed
Depends: libxext-dev (>= 1:1.0.1-2) but it is not going to be installed
Depends: libxinerama-dev (>= 1:1.0.1-4.1) but it is not going to be installed
Depends: libxi-dev (>= 1:1.0.1-4) but it is not going to be installed
Depends: libxrandr-dev (>= 2:1.2.99) but it is not going to be installed
Depends: libxcursor-dev but it is not going to be installed
Depends: libxfixes-dev (>= 1:3.0.0-3) but it is not going to be installed
Depends: libxcomposite-dev (>= 1:0.2.0-3) but it is not going to be installed
Depends: libxdamage-dev (>= 1:1.0.1-3) but it is not going to be installed
libwebkit2gtk-4.0-dev : Depends: libwebkit2gtk-4.0-37 (= 2.20.1-1) but 2.22.4-0ubuntu0.18.04.1 is to be installed
Depends: gir1.2-webkit2-4.0 (= 2.20.1-1) but 2.22.4-0ubuntu0.18.04.1 is to be installed
Depends: libsoup2.4-dev (>= 2.40) but it is not going to be installed
Depends: libjavascriptcoregtk-4.0-dev (= 2.20.1-1) but it is not going to be installed
libwebkitgtk-3.0-dev : Depends: libsoup2.4-dev (>= 2.40) but it is not going to be installed
libwebkitgtk-dev : Depends: libsoup2.4-dev (>= 2.42) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

I just do not have a clue about all this.

PS if posted in wrong place please change to the right place.

Can anyone make sense of all that?

Regards

CD
 

poorguy

Well-Known Member

wizardfromoz

Super Moderator
Staff member
Gold Supporter
G'day Dave, morning Tom :)

Dave what was the command you issued at Terminal which gave you the missing dependencies output?

Were you trying too install a package, if so, which?

Cheers

Wiz
 

Condobloke

Well-Known Member
and....have you activated the firewall ?

ENABLE FIREWALL
sudo ufw enable
sudo ufw status

Open Terminal (ctrl alt T) will open it......the copy and paste what i have typed in below in red.......

sudo ufw enable

....then hit enter.
you will be prompted for your password....type it in (you will not see ANY response when you type......just put the password in, this is normal)....and hit enter again

Thats it. Nothing else is necessary.
The firewall will now be turned ON each and every time you startup or reboot

If you feel the need to check if it is on.....
sudo ufw status will let you know that it is active. Thats it.

Welcome to the wonderfully simple world of Linux.
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
(you will not see ANY response when you type......just put the password in, this is normal).
Just a modification there - 19.1, the asterisks appear, this feature can be turned off if you wish to

Wiz
 

Condobloke

Well-Known Member
To turn off the asterisks.....in Terminal...

sudo mv /etc/sudoers.d/0pwfeedback /etc/sudoers.d/0pwfeedback.disabled
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
That is the official Linux Mint method. I find easier is

Code:
sudo nano /etc/sudoers.d/0pwfeedback
and then put a # in front of the first and only line, (which comments it out)

Save and exit works fine. If you want to change your mind later, repeat the command, delete the hash, save and exit.

Wiz
 

Members online

No members online now.

Latest posts

Top