Ubuntu 13.10 makes problems with Windows

M

Maciej

Guest
Hi all, I've got untypical problem. I intalled Ubuntu 13.10 next to Windows 7 64 bit on Lenovo G780. If it changes anything, Ubuntu installer didn't detect Windows. I couldn't run it, because in boot menu I didn't have Ubuntu. Using FreeMBR I added Linux to boot menu, but it still didn't work. Finally I ran Boot-Repair from Linux on pendrive. Now Linux works, but I can't run Windows. It doesn't appear in boot menu. I didn't change or remove Windows' partitions. Here's screenshot from Gparted:

Whay can I do? I want to have both Windows and Ubuntu.

And I'm sorry for my poor English;)
 
Last edited:


R

Richard Rodriguez

Guest
just overwrite windows and install Linux and be done with it
 
R

Richard Rodriguez

Guest
well, I did a 2HDD setup, makes thing much easier and less confusion, keep Windows HDD hooked up and on second HDD install Linux, it will set up the grub for dual boot automatically
 
M

Maciej

Guest
well, I did a 2HDD setup, makes thing much easier and less confusion, keep Windows HDD hooked up and on second HDD install Linux, it will set up the grub for dual boot automatically
And there's no method to just enable booting Windows? At the moment I have olny 1 GB pendrive.

EDIT:
Ok, I don't know how, but I added Windows to booting menu. Problem solved:)
 
Last edited:
R

Richard Rodriguez

Guest
great job...it always feels great to figure it out for yourself...congrats
 

Members online

No members online now.

Top