This site was down

C

Crippled

Guest
On 1/22/2017 I received an e-mail about a reply to a post. When I went to check I kept getting server error messages. It looked like site was down because I couldn't login or do anything. No matter what I clicked on nothing happened. As of today 2/3/2017 it's working fine. What happened to this site between 1/22/2017 and 2/3/2017?
 


C

Crippled

Guest
A

atanere

Guest
On 1/22/2017 I received an e-mail about a reply to a post. When I went to check I kept getting server error messages. It looked like site was down because I couldn't login or do anything. No matter what I clicked on nothing happened. As of today 2/3/2017 it's working fine. What happened to this site between 1/22/2017 and 2/3/2017?
The troubles began even earlier than January. This site has been down several times, for many days at a time, in the last 3 or 4 months (or maybe even longer). There has been no information from the owner(s) or administrator(s) describing the problems, whether hardware, software, or malicious intrusion. So there is no answer for you, sorry.

If it's up, enjoy it. If it's down, try again later.

Cheers!
 
C

Crippled

Guest
The troubles began even earlier than January. This site has been down several times, for many days at a time, in the last 3 or 4 months (or maybe even longer). There has been no information from the owner(s) or administrator(s) describing the problems, whether hardware, software, or malicious intrusion. So there is no answer for you, sorry.

If it's up, enjoy it. If it's down, try again later.

Cheers!
Thanks. Actually, this is the first e-mail that I received from this site that the link actually worked properly. Usually I wouldn't know who responded. It would always tell me that phantom user lee10. I searched this sit for the user lee10 and is nowhere to be found. Thanks again.
 


Members online


Top