This has me flummoxed, booting error desktop/LMDE [SOLVED]

oh, and it's smoked North Atlantic Mackrell and toast with horseradish sauce for tomorrows brekki
what'd you say your address was ?......I'll be there for brekky in the morning !
 


Well, I thought I had fixed it, and although I rebooted several times without issue yesterday , this morning it is buggering about again,
Beginning to think it might be a kernel bug of some sort, the only way to get it going this morning was to roll back the kernel
 
keep booting to the older kernel ?

Making older kernel the default​

after booting into that older kernel.....modify the /etc/default/grub file..... add the following lines to it:

GRUB_DEFAULT=saved
GRUB_SAVEDEFAULT=true
And then update grub with:

sudo update-grub

(or....: sudo grub-mkconfig -o /boot/grub/grub.cfg )

from : https://itsfoss.com/boot-older-kernel-default/
 
keep booting to the older kernel ?
Morning Brian
I haven't given up just yet, I will [when I have time] keep trying to fix it, As long as I can get online, I'm not in a panic, it's just an annoyance
I still think it strange that the old dell lappy with the LMDE5 drive in it, is still booting first time without issue
 
UPDATE
I have resorted to timeshift back to original installation , seems to be working, but then several other fixes did the same for a day or so. fingers crossed!
 
Here's hoping !
 
No luck, it would not boot LMDE from the NVMe again this morning, [Mint 21-1 on the old disc spinner boots first time so i can still get online, but i forgot how slow it is]
So I downloaded the NVMe -cli tools and run a full test of the NVMe, and it came out clean, Time to bite the bullet and re-install
I have saved everything across to the old HDD, all I need to do is decide is do I install LMDE, Mint21,Debian, or something else,
Time for Brekki, its cold wet and overcast outside so a full English today, and time to think
 
This one ??

1677058230471.png
 
Close, baked beans are American, I would never have them on a brekki, and it's missing the Black pudding and bubble n' squeak and mushrooms
 
Last edited:
Decided to stick with LMDE for a start, 12 mins to re-install, then another 2 hrs setting up e-mails and downloading my regular apps, [still a few to do as I need them]
 
OK you lot you can now all laugh at me

after installing and re-installing several distributions and getting the same problems, this morning I decided to strip the box down, so i could keep up with everything in the office, I bought the lappy in and connected it to my 22" monitor, and YES you have guessed it, the monitor flashed and went off when booting, whilst the lappy screen worked fine, next step was to nick the wife's small telly from the bedroom, and connect it up to the box, switch on and a perfect boot..
IT WAS THE DAMN MONITOR, it has some sort of intermittent fault,
I now have a working main computer and a very unhappy wife until I can get another monitor.
 
Not laughing.

Not a skerrick.

...

...

...

IX0LgkU.gif
Oops
 
yer yer yer, i know being a hardware man I should have thought about it earlier. But it was acting more like a hardware glitch
 
Keep a low profile with the cheese and kisses, get the garbage out and the cat out at night.

If she asks you to do something, don't under any circumstances respond with "I'll do it in a minute, dear".

And start getting on to a new monitor on Monday.

Avagudweegend
 
And start getting on to a new monitor on Monday.
I'm not that slow, found a new one online this morning, 20 inch gaming screen, only £68, end of last year's stock clearance half price, being delivered tomorrow .......RESULT
:cool:
 


Latest posts

Top