there are no ebuilds to satisfy

pizzapablo

New Member
Hi guys.
Using funtoo(gentoo like system) and messed up my /etc/portage (I guess)
when I am emerging something(media-gfx/darktable) , it shows me this message.
```
emerge: there are no ebuilds to satisfy "dev-lang/python:3.5".
(dependency required by "media-libs/lensfun-0.3.2-r1::media-kit[python_single_target_python3_5]" [ebuild])
(dependency required by "media-gfx/darktable-2.6.2::media-kit" [ebuild])
(dependency required by "media-gfx/darktable" [argument])
 
Last edited by a moderator:



Members online


Latest posts


Top