• We had to restore from a backup today after a failed software update. Backup was from 0000 EDT and restored it at 0800 EDT so we lost about 8hrs. Today is 07/20/2024. More info here.

The keyboard blok when I want to type the password

LazMarco

New Member
Joined
Jun 15, 2024
Messages
2
Reaction score
0
Credits
20
I have just installed kali linux on my new lapetop windows 11 and when I executed kali I was asked for the new user name I entered and m as asking password which I did not enter I preferred to leave empty without password and after configuring everything. I find a problem I can't run sudo it asks me for a password and when I want to try to change the password the keyboard is blok the keys no longer work, thank you for helping me
 


If you're installing Kali via WSL this could be for various reasons. But for the sake of simplicity, my recommendation would be to wipe the installation and start over. If you're using Linux, you NEED to create a password.

Reinstall and include password creation during the process. If issue persists, come back and provide us with more details.

I'm not sure you could even find a single savvy Linux user that would EVER recommend you not set a password during installation. Sure, you can change password by typing

Code:
passwd
into the terminal, but it would seem you already tried this? Either way. Reinstall, create password during installation, report back.
 
There is the golden rule.. Once you have, you're chosen Linux installed, and working, run timeshift or similar, before you start playing around chopping and changing the settings and apps. it can save you one hell of a headache
 
I tried to put a code the first time but the keyboard is blok in the password does not work that's why I clicked on enter and it worked without password but now every time I want to work with sudo it asks me a password and can't write the blok keyboard
 


Top