Suddenly ACPI Error occurs and no more boot possible


Active Member
Nov 20, 2020
Reaction score
Hi guys hope you're doing fine. Suddenly I got an ACPI problem while booting Ubuntu 20.04.LTS (I have reinstalled Ubuntu 20.04.LTS from scratch because of an earlier problem related to my GPU card). After searching I found that this is a common issue which occurs some times.
My problem though is that I have tried some solutions like the /etc/default/grub where you set at a specific position to nomodeset and this one and also updated grub after I changed the grub file as mentioned before via $sudo update-grub. I have printed the boot log as shown bellow. The system still doesn't boot and after the first error shown in the first screenshot it switches to the login in command line mode (here I had edited my grub file).



Last edited:

Finally, I fixed it. Unfortunately despite I reinstalled Ubuntu 20.04.LTS (because of an issue with my nvidia gtx860m card based on a previous post of mine) the GPU problem still exists. The wired thing is that it has worked after the reinstall for one week without any issue using the nvidia GPU driver ver. 515. Today after starting my laptop the problem came back. So I removed the GPU driver completely again. Why the GPU driver? Because as you can see in the first screenshot there is a GFX problem shown which I thought was related to the GPU driver. After uninstalling the GPU driver of my old 860m nvidia card I could boot again. Nevertheless I have tried to install an older GPU driver like the 390 one instead of the 515 and for some reason it works until now. In my opinion after you do a sudo apt upgrade you should keep in mind that your GPU driver probably will not work anymore especially when you have an older GPU card. So I will keep this in mind for the future. Maybe 22.04. does not have this problem, but at present I will keep 20.04. Hope this helps others also.
Last edited:

Members online

Latest posts