SSH - Port 22: Connection Timed out

texmansru47

New Member
Credits
54
Here is a strange one... well at least for me. I have built over 40 CENTOS 7 and 8 servers in the past few years, and I have NEVER had this weird problem. I built a new CENTOS 8 server for a try at FreeRadius/Daloradius. Everything was going well including the SSH access from a terminal to the server. Until I installed MariaDB. When it finished I enabled it then I tried to start it since the status stated it was not active... it refused and stated "Access Denied" even with the root user. Never seen that one before. So I tried a few things nothing worked so I did a reboot... since this is a test machine I did not care about bringing it down during business hours. When I tried to log in again via the SSH terminal... I get the port 22: connection timeout and I cannot get back in (outside the VMWare remote console). So I have checked and the firewall is disabled, windows Defender is off, but I cannot get access to this server... Just weird? Any one experience this before?
 


$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online


Latest posts

Top