• We had to restore from a backup today after a failed software update. Backup was from 0000 EDT and restored it at 0800 EDT so we lost about 8hrs. Today is 07/20/2024. More info here.

[SOLVED] Some websites not loading in Linux

No I was asking you to change the dns to google dns servers for your wifi interface as well, I shared in my previous reply how to do that.
Okay let me check that
 


IT WORKED :D f33dm3bits thank you very much
Glad that solved it :), so in short the connection using your ethernet interface was already configured by you to use google dns servers but the connection using your wifi interface was using the dns server provided by your router which then get it's dns from your isp. Since you weren't able to access www.videolan.org, I can only assume that your traffic was going through the connection using your wifi interface. Now we also changed the connection using your wifi interface to use google dns servers and you are able to access www.videolan.org. So your ISP is blocking www.videolan.org on dns level. Can you share the output of the following just so I can see the difference as to what you got before?
Code:
host www.videolan.org
 
Can you share the output of the following just so I can see the difference as to what you got before?
Code:
www.videolan.org has address 213.36.253.2
www.videolan.org has IPv6 address 2a01:e0d:1:3:58bf:fa02:c0de:5
 
Yes that is the correct ip you are getting back now, same as me and as the rest of us here where the website was loading correctly.
Code:
$ host www.videolan.org
www.videolan.org has address 213.36.253.2
www.videolan.org has IPv6 address 2a01:e0d:1:3:58bf:fa02:c0de:5
Go scold your ISP!
 

Members online


Top