SOLVED: Gentoo not responding to commands

Meta Master

New Member
Credits
242
I am trying to set up gentoo from my CD. It was successfully installed and runs off of my CD.

All commands were running fine with the beginning "livecd ~ #"

However, I accidentally typed "if config" instead of "ifconfig" in order to check my network connections.

The beginning "live cd ~ #" has disappeared and now nothing I type does anything.

How to I fix this?
 


Meta Master

New Member
Credits
242
I shut off the CD and have started this process again.

I again had the beginning "livecd ~ #".

I then tried to connect to my wifi.

I typed the command "iw dev wlp2s0 connect -w [my wifi] 0:[my password]" and pressed enter.

Now there is no beginning and none of my commands are working.

How do I fix this?
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
6,153
G'day @Meta Master and welcome to linux.org.

I am moving this Thread to Other Distributions (as we do not have a specific Gentoo forum) in hopes it will gain attention.

Good luck.

Chris Turner
wizardfromoz
 

Meta Master

New Member
Credits
242
Solution

Hold shift+esc, then type :wq to get back to the beginning "livecd ~ #".

My overall problem was installing the network for gentoo, which was solved with this video tutorial after a couple failed attempts:

 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
6,153
That's great news, @Meta Master and thanks for sharing that vid :)

Wizard
 


Members online


Top