setting up firewalld on lite


New Member
Oct 18, 2021
Reaction score
Hi, its my first post on here so bear with me. lol
Ive installed linux lite over the weekend, using firefox, i have downloaded protonvpn which set up with no problems. I then installed frostwire and then enabled firewalld.
I can now not access the internet with firewalld enabled or deactivated, ive also tried with protonvpn activated and deactivated
Ive uninstalled frostwire but this has made no difference.
Im thinking that enabling firewalld has done something to a setting somewhere.
Any help would be appreciated.

Thanks Andy

G'day @66Drew66 and welcome to

Apart from the good advice you are getting above, I also have the following, this for after you get your problem solved:

Linux Lite by default has a product called Timeshift installed. If you had run Timeshift first thing after a successful install, and then prior to installing each of the apps you have since installed, you could easily roll back your system if something went wrong.

Timeshift is mentioned in the Linux Lite Manual, which should be accessible from your desktop.

I have a Thread on it here

if you have questions on how to best set it up in your environment.


Chris Turner

Staff online

Members online