Screen turns off after 30 sec of inactivity

avanturismo

New Member
Joined
Dec 27, 2021
Messages
24
Reaction score
4
Credits
177
Hello Linux community

I'm using latest Ubuntu version
Screen turns off after 30 sec of inactivity however in my settings there is no such setting.
This issue started randomly, Im using Linux since December 2021 and it was fine. I believe I can fix this with terminal command. Any suggestions please?

Thank You for Your time by reading and answering this message
 

Attachments

  • Screenshot from 2022-04-17 06-45-38.png
    Screenshot from 2022-04-17 06-45-38.png
    78.5 KB · Views: 83


Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
4,787
Reaction score
4,102
Credits
27,530
Is there not a setting for this in Power Management ?

Power options.....turn the screen off when inactive for x minutes ??
 

Brickwizard

Well-Known Member
Joined
Apr 28, 2021
Messages
2,833
Reaction score
1,845
Credits
21,147
Power manager can be found in the menu, under preferences
 
OP
avanturismo

avanturismo

New Member
Joined
Dec 27, 2021
Messages
24
Reaction score
4
Credits
177
Is there not a setting for this in Power Management ?

Power options.....turn the screen off when inactive for x minutes ??
well I believe You are talking about this?
 

Attachments

  • Screenshot from 2022-04-17 08-02-07.png
    Screenshot from 2022-04-17 08-02-07.png
    6 KB · Views: 97

Brickwizard

Well-Known Member
Joined
Apr 28, 2021
Messages
2,833
Reaction score
1,845
Credits
21,147
Then try changing blank screen to never
 

Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
4,787
Reaction score
4,102
Credits
27,530
Does that fix your problem....have you already tried this ?

Surely you have experimented with the other options there ?
 

Brickwizard

Well-Known Member
Joined
Apr 28, 2021
Messages
2,833
Reaction score
1,845
Credits
21,147
I don't suppose you can remember if it did an update in the 48 hrs prior to going wrong? If so, I would suspect a broken package
 
OP
avanturismo

avanturismo

New Member
Joined
Dec 27, 2021
Messages
24
Reaction score
4
Credits
177
I don't suppose you can remember if it did an update in the 48 hrs prior to going wrong? If so, I would suspect a broken package
Yes I believe so its a broken package. should I update via updater? or command line?
 

Brickwizard

Well-Known Member
Joined
Apr 28, 2021
Messages
2,833
Reaction score
1,845
Credits
21,147
OK, it's worth a try,
From terminal run sudo apt-get update then run sudo apt-get update --fix-missing
 

Brickwizard

Well-Known Member
Joined
Apr 28, 2021
Messages
2,833
Reaction score
1,845
Credits
21,147
shouldn't need to. At this point, I am at a loss.
 

Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
4,787
Reaction score
4,102
Credits
27,530
Open up the top right menu and click on the gear wheel ( settings ) icon

From there click on Privacy tab followed by the Lock screen menu

Flip the Automatic Screen Lock switch into the OFF position. Optionally disable the Lock Screen on Suspend and Lock Screen Notifications
 
Last edited:
OP
avanturismo

avanturismo

New Member
Joined
Dec 27, 2021
Messages
24
Reaction score
4
Credits
177
Open up the top right menu and click on the gear wheel ( settings ) icon

From there click on Privacy tab followed by the Lock screen menu

Flip the Automatic Screen Lock switch into the OFF position. Optionally disable the Lock Screen on Suspend and Lock Screen Notifications
Hello and Thank You for Your answer. however this method also did not work for me :(
 

Attachments

  • Screenshot from 2022-04-18 06-47-43.png
    Screenshot from 2022-04-18 06-47-43.png
    238.8 KB · Views: 69
OP
avanturismo

avanturismo

New Member
Joined
Dec 27, 2021
Messages
24
Reaction score
4
Credits
177
by the way problem solved after I restarted my computer. thanks for Your answers!
shouldn't need to. At this point, I am at a loss.

Open up the top right menu and click on the gear wheel ( settings ) icon

From there click on Privacy tab followed by the Lock screen menu

Flip the Automatic Screen Lock switch into the OFF position. Optionally disable the Lock Screen on Suspend and Lock Screen Notifications
by the way problem solved after I restarted my computer. thanks for Your answers!
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation

Members online


Top