Welcome to Our Community

While Linux.org has been around for a while, we recently changed management and had to purge most of the content (including users). If you signed up before April 23rd, 2017 please sign up again. Thanks!

  1. Note: we recently updated out site software, please report any unseen issues - we do this often to insure your information is secure.
    Dismiss Notice

Scientific Linux 6.6 won't install

Discussion in 'Other Distributions' started by Katie Boundary, Apr 29, 2015.

  1. Okay, so... I successfully created a bootable USB stick using SL-6.6-i386-2014-11-05-Install-DVD.iso

    It boots, I go through all the menu options to wipe the hard drive and install SL, it starts creating the file system, and then it's like "oh snap I can't find blahblahblah, I give up" and then I'm left with a laptop with no operating system.

    I tried re-downloading the ISO and rewriting the USB device but got the same problem.



    I tried plugging an Internet hardline into the LAN port, but still got the same problem (the installer was looking for an FTP source).

    How do I fix?
     
  2. arochester

    arochester Guest

  3. Yes, I tried asking there, but I didn't get an intelligible reply
     

Share This Page