Ripping apps can't see CD

Paul Whybrow

New Member
Credits
0
I'm a Linux user of four years experience. I love the o/s and will never go back to Windows. Three days ago, I updated to Mint 19.3 Tricia. All is well, except my laptop refuses to acknowledge that there's a CD in the drive when I go to rip. I use an external Asus optical drive for an Acer Aspire A315-32-P71F. I favour Asunder or Sound Converter, but after they didn't work, I tried Ripper X, Sound Juicer, K3b and VLC Media Player...all gave a variation on "please insert a CD into the drive."

Thinking I was a few codecs short of a full o/s (a suitable epitath for my gravestone!) I raided the Software Manager and installed every package of sound codecs I could find. It didn't make any difference. Whatever CD I tried had become invisible. I decided to sleep on it.

This morning, I tried playing the CDs. Amarok didn't think much of the idea, but punted me onto Rhythmbox, which immediately played the CD! :rolleyes:

I'm mystified. How can Rhythmbox see the CD, but none of the ripping apps can? Is there some mysterious codec that Mint 19.3 Tricia lacks?
 


Members online


Top