• We had to restore from a backup today after a failed software update. Backup was from 0000 EDT and restored it at 0800 EDT so we lost about 8hrs. Today is 07/20/2024. More info here.

<Resolved> Mint 20.2 mate, screen saver not working...

I have a satellite decoder, a HP printer and a lex mark printer on my bench at the moment, when i get a spare space I will run up my test rig with M21-mate and see what happens
 


Please don't close it out.
I'm having this same problem on new Mint 21 install, and hoping there will be a proper solution...soon. Not much info out there, that's how I found this thread. It's why I joined.
Hi, thanks replying and letting me know that v21 is still having the same problem, sounds like someone in "Development" needs to get involved.

I'm still running v20.2 Uma, and despite all of the "Updates" that have come through nothing has fixed this, and I just haven't had time to do a reinstall.

But... about every four days it will just stop working and its back to the black screen, if I reboot or logout/login it will magically just start working again, and you would think that if a file was corrupted it would just stay corrupted unless some file or process made a new version of another file after you logged in, that is kind of where I'm going with this.

I haven't done a whole lot of research on this yet but maybe with the bad Winter weather that is setting in (it was 37F degrees this morning) I'll have more time to be indoors.
 
I have a satellite decoder, a HP printer and a lex mark printer on my bench at the moment, when i get a spare space I will run up my test rig with M21-mate and see what happens
Well thanks to this thread my screensaver issue seems to be solved, adding the "--display=:0" bit did the trick.
My hardware if anyone cares is Lenovo T450.
PS I was going to try (if that didn't work) was the other suggestion on the github page,
"Exec=mate-screensaver --class="Mate-screensaver"
 
Ok @rickNS glad your sorted, I won't continue, [it would be another coup[le of hours before I could try]
 
Ok @rickNS glad your sorted, I won't continue, [it would be another coup[le of hours before I could try]
Ha, I spoke too soon, that fix did work...once via terminal,
killall mate-screensaver
then,
mate-screensaver --display=:0

However editing the .desktop file with the same did NOT work, which I find not logical ?
 

Members online


Top