Resetting my password. Or maybe not.

J

jhsachs

Guest
I just returned after some time away and found that I no longer remember my password. No problem; I clicked "Forgot my password" and got a temporary one.

Now to replace the temporary password with one I hopefully can remember. Problem. I entered the temporary password on the "Change password" page, then typed and confirmed my new password, and I got an "Invalid Password" message.

Really? I copied the password from the email the site sent me. I pasted it once to log in, and again to authorize the change. No way it can be wrong. (And yes, I pasted into an editor after that to confirm that I hadn't copied something else into the clipboard by accident.)

What now? I know I'm not going to remember that temporary password when I come back.
 


R

ryanvade

Guest
The Invalid password may be the one you are entering as the new one.
 
J

jhsachs

Guest
You mean, it said "invalid password" when it meant "illegal new password?" Five minutes ago I would have been skeptical of that, but after the experience I just had, it seems quite possible.

When I tried to log in to the forum to reply to your comment, the system rejected my password again.

Again, I had copied and pasted my reset password from the email the forum sent me yesterday. Apparently the reset password is one-use: I can use it to log in, but after I log in I can't use it to set my own password. Or to log in again. I have to reset the password each time I come here.

This time I had trouble with the "forgot my password" prompt too. I responded to the "enter email address or user name" prompt by entering my email address, and the site told me it didn't recognize the address. This, despite the fact that it had just sent a "someone has replied" notice to that address.

I discovered that when the prompt says "enter email address or user name," it means "...but if you enter the email address we'll say it's invalid whether it is or not." My user name worked fine.

Bottom line: I need something more than a little help with a glitch in my account. The site's whole sign-in mechanism is majorly bollixed up. If I can get the glitch fixed, there's a good chance I'll encounter another one before long. It's not a promising situation.
 
A

arochester

Guest
Sometimes Cut and Paste does not seem to work with Passwords. They need to be typed in.
 
N

NsAneSmilez420

Guest
I am having the same issue right now, I am typing the the password sent to me after resetting and then my new password..
it says same thing Invalid existing password.. so i can not change from the temp pass word.... I tried typing and cut and paste nothing...
Probably wont stay on here if I cant change my password from there temp one

sorry

UPDATE=====>> I was able to reset my password tonight after submitting one that was less secure I.E. shorter and no special characters..lol It accepted my existing password though and that was the main issue..
I just wish I knew which one was the culprit.. To long of a password or did they fix the bug that was stopping the existing password to be incorrect?
 
Last edited:
M

maxmaximux

Guest
У меня такая же проблема была спасибо NsAneSmilez420
 
T

trotskibotski

Guest
Hello and good evening. It seems that I, like so many other Linuxians ( is there such a word?) am having trouble with my password to Linuxmint Cinnamon 17.1. I have misplaced the part of my brain that remembers passwords, at my age it is all to frequent, I tried to find the passsword for over 4 hours, needless to say it was of no avail, so, I think for the last time hopefully, I can recruit some help to recover or replace my missing password, I think after reading some of the posts, I would be better off replacing it, I intend to carve it in stone outside my house and let the bugger escape from me then!!!!!!!!!.
I understand that i will have to inform somebody on the governing body of Linux, to get permission and point me in the direction of getting a temporary p/word, so let me thank you all in anticipation of the flood of replies that I will recieve
 


Members online


Top