Question from new guy just starting out

C

cfuller

Guest
New guy here, decided to try linux. I have always been interested in trying it. So I made a live CD of Ubuntu to try out the different distros to see which one I would like. The problem is I restarted my computer to boot from the CD and it just sits at a black screen. I let it sit for at least 30 minutes and it would not do anything. Is this normal? Any help for a newbie would be greatly appreciated.
 


C

Cyber-Berserker

Guest
Bad burns can usually be prevented by burning ISOs at the slowest speed. They can be easily corrupted at higher burn speeds. An ISO's md5sum can also be checked before burning, which can help identify a bad file or download.
 
R

ryanc

Guest
Do you have any other computers you can try the disk in, just to verify it is the disk?
 
Y

Yesyesloud

Guest
Once you've checked the integrity of your download, you should look for an option to compare the burnt disk against the original image file on your average burning application - skip MS native junk. If everything's fine, it's not the disk.


Assuming you're an windows user...

ImgBurn made wonders for me, like amazing overburns of XGD3 backups (of properly owned originals hehe) with OEM dvd writers on dirty-cheap media (nothing else could do it on W7), and it's free. Plus, it recognizes bootable image files, which's, say, important for the task.

You might also wanna try LiLi, it makes surprisingly compatible live USB disks, out of the box. I could boot relatively advanced/power user distributions (some known to hardly boot from live cds) on old computers without a tweak, whereas I had to refine booting options on other programs to achieve the same results.

Anyway, since we're talking about Ubuntu, things should be easier for you. What are your machine specs (motherboard model, for instance)? Consider enabling Legacy Boot on BIOS if EFI/UEFI is not working for you.
 
C

cfuller

Guest
Thanks everyone for you replies and suggestions. I am going to try and reburn the disc.
 
C

cfuller

Guest
Ok just an update for everyone. I have tried Ubunbtu, mint, and a third one that I cann not think of at the moment but none of them seem to work on my computer. Any other suggestions of what I could be doing wrong? I am working on a 64 bit Win 7 system with 4 GB of ram if that makes a difference?
 
C

Cyber-Berserker

Guest
Are you downloading the correct ISOs? (32 versus 64-bit)
 
C

Cyber-Berserker

Guest
Secure boot is unlikely to be the problem. When I bought my computer it had Windows and Secure Boot. With Secure Boot enabled, the computer ignores a non-Windows installation disc and boots Windows after a short delay.
 
A

Archonsg

Guest
Have you tried booting from a live USB key? It might be an aging DVD/CD drive that just won't read disks cleanly enough to boot.
 
?

|)/-\|)

Guest
Ok just an update for everyone. I have tried Ubunbtu, mint, and a third one that I cann not think of at the moment but none of them seem to work on my computer. Any other suggestions of what I could be doing wrong? I am working on a 64 bit Win 7 system with 4 GB of ram if that makes a difference?
For my switch from '98 on old laptop I used Windows to get "unetbootn", ran that to get ubuntu livecd and installed that to 1G usb stick (larger is ok) then changed bios to boot from usb 1ST (cause i'm old and slow. All that (not really much) because I suspected bad cdrom head movement in middle of disk (really Win98 couln't keep up with buffers)

If you can run Win7 your hardare should be really up to the task. Ubuntu is great no fuss distro.
 
C

cfuller

Guest
Have you tried booting from a live USB key? It might be an aging DVD/CD drive that just won't read disks cleanly enough to boot.
No I have not, I can try this. Do I just save it to a USB instead of the computer itself and burning a CD?
 
A

atanere

Guest
I have run into a problem like this before, and for me it turned out to be an issue with video drivers. At your boot screen (CD/USB doesn't matter)... try to enter a special boot command "nomodeset" (without quotes) and see if that helps. There are other boot options that might help, but I think nomodeset is the most likely culprit. Here's a link with more info: http://ubuntuforums.org/showthread.php?t=1613132

The link also describes how to make a permanent entry in your GRUB menu if this fix works for you.
 
?

|)/-\|)

Guest
No I have not, I can try this. Do I just save it to a USB instead of the computer itself and burning a CD?
Not a straight copy, use unetbootin to create the usb image (usb formated with dos32 file system 1st) then i would exit unetbootin (it will ask wheather to exit or reboot when it finishes) and restart from windows shutdown. Remember to change bootup sequence to usb (usually manufacurers name). It will be a slower boot. If it takes too long (more that 5 minutes) try powering system completely off and back on to force memory/hardware check. remember that usb is slower than your harddrive or main memory, be patient (once it loads itself in memory the speed will feel more normal).
 

Members online


Top