problem with sudo apt get update

V

vansh

Guest
output for
cat /etc/resolv.conf

# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
# DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
 


V

vansh

Guest
hi..
as i am from india so have server form india ..
what else i can change here



Make sure to use the best server for your location.
Open Software Sources
Press Alt+F2, type gksu software-properties-gtk, and enter your password. (Alternatively, select Settings... at the lower left corner of the Update Manager, or go to Settings > Repositories in Synaptic).

  • That's for Ubuntu 10.04 LTS, which you are not running. In later releases, you can just run software-properties-gtk and when you make changes, PolicyKit will authenticate you.
  • Most people using newer releases have the Software Center and not Synaptic. In the Software Center, you would go to Edit > Software Sources....
  • The Update Manager is unchanged, but in new releases is called the Software Updater.
Change the Download Server
In the Ubuntu Software tab of the Software Sources window, there is a drop-down menu labeled Download from. Select your regional server. For example, I'm in the United States and it looks like this on my 11.10 machine:


Software Sources window showing Sever for United States being selected in the "Download from" drop-down menu.

You may see other servers listed in that short list (like the server you currently have set up).

You can use the Main server too but it is almost always considerably slower than using your regional server. (At least in the United States, anyway.)

If you want to use another mirror, you can look through a list of mirrors by clicking Other....

Source: ask ubuntu
 
R

Rob

Guest
Put this in your resolv.conf:
Code:
# Google nameservers
nameserver 8.8.8.8
nameserver 8.8.4.4
 
V

vansh

Guest
Put this in your resolv.conf:
Code:
# Google nameservers
nameserver 8.8.8.8
nameserver 8.8.4.4
do i have to use this in template ..as when i am using it there its asking to install googecl
 
R

Rob

Guest
Type this as root:

Code:
echo "nameserver 8.8.8.8" >> /etc/resolv.conf
 
V

vansh

Guest
i have edited the resol.conf file using gksu gedit /etc/resolv.conf
and
# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
# DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
nameserver 8.8.8.8
nameserver 8.8.4.4
 
V

vansh

Guest
libbsd0 is installed and meets the dependency requirements...

But csh doesn't exist at all...

Yet csh is in that repo for both architectures:

http://in.archive.ubuntu.com/ubuntu/pool/universe/c/csh/

Post the following output:
Code:
$ apt-cache policy
Can you also run
Code:
# apt-get update
and post full ouput
i have downloaded csh_20110502.orig.tar.gz
unpacked it using
gzip -d <package>.tar.gz
tar xvf <package>.tar
but there is again a problem in installing it ...am i doing it right way??
 
V

vansh

Guest
output from sudo apt-get install csh
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package csh
 
V

vansh

Guest
although sudo apt-get update is working properly but sudo apt-get install csh is not working ..please help.its unable to locate csh
.
 
C

Cristal Skull

Guest
Open Synaptic Package Manager > Settings>Repositories>Debian Software tab and activate DFSG-compatible...Non-DFSG.....Source-code.
Close Synaptic , rerun apt-get update and apt-get install csh
 
Last edited:
V

vansh

Guest
i have installed mmtsb after installing csh and now trying to set the environment for it ..but here again the error comes as follows:
after using code : setenv MMTSBDIR installation-dir
output is as follows:

No command 'setenv' found, did you mean:
Command 'netenv' from package 'netenv' (universe)
setenv: command not found

if any one can help ..please..
 



Members online

No members online now.


Top