Portuguese keyboard not writing special characters on Ubuntu Studio desktop apps.


Dec 11, 2021
Reaction score
Portuguese keyboard is not writing this characters " á ã â " on Ubuntu Studio with any desktop app. Text editors including. It works on browsers. Including in this StackExchange text input window.

On my US keyboard with Portuguese layout if i type " ] \ | " i get " á ã â ".

All works well with Kubuntu. What setting/config file do i compare with Kubuntu so i can apply it in ubuntu studio?

I posted this issue on ubuntu forum, specifically under ubuntu studio flavor, but did not get a reply.

Any of you using Ubuntu Studio, having this issue (with portuguese or other foreign language) other than US? Any solution?

There is nothing about this issue on google.
Last edited:

That actually sounds more like a bug.

Let's see how the thread develops and then I'll see if I can get you squared away with bug reporting.

You might also have some luck here:

I was thinking you could try chat - which requires some patience but the devs usually hang out in chat. They don't tend to spend that much time on forums, from what I see. (I'm an Ubuntu Member, on the Lubuntu dev team.)

It'd possibly even be faster than the forum. But the devs are sporadic and busy. Still, it's a good spot to find people familiar with Ubuntu Studio - and possibly even localization.

I've heard this can be possibly be related to the dead keys not working on the Ubuntu Studio desktop applications.

What setting/config file can i compare with Kubuntu so i can apply it in ubuntu studio?
That I do not know. I use US International w/AltGr dead keys. It works great for me.

I don't use Kubuntu, nor have I used Studio in ages. I do believe you can use Kubuntu as the underlying system and then add Ubuntu Studio to it. See:

I'd really ask the Ubuntu Studio folks in chat. They're going to know more about this than anyone else that I can think of.

Members online