Pop-OS Dual boot with windows 10 problem

Alaa Essam

New Member
Credits
23
Hi,
I'm trying to install Pop-OS alongside windows 10 but, when I boot from the USB to proceed I get this error:

received_203669304760298.jpeg


received_753102741960138.jpeg


then I choose to Ignore the problem,

received_387069559055291.jpeg


but when I proceed with partitioning and try to apply the changes, It always fail to complete.
So, what is the problem??
 


Alexzee

Well-Known Member
Credits
5,903
It looks like the problem is that the partition manager that came with Pop OS doesn't see the unallocated space (49.07 Gig's) that you have.

Looking at the first screenshot you posted it says to select the partition you want to use.

In order to do that you will have to create a root partition, a boot/efi partition and a swap partition. I recommend using Gparted Live.

Once Gparted Live is booted up click on the unallocated space and make a ext 4 / Linux partition (root) than create a boot/efi partition of at least 500 megabytes and than create a swap partition about 1 or 2 gig's.

Give the root partition most of the room.
Than proceed with the rest of the partitioning.

Gparted Manual:
 

Alaa Essam

New Member
Credits
23
It looks like the problem is that the partition manager that came with Pop OS doesn't see the unallocated space (49.07 Gig's) that you have.

Looking at the first screenshot you posted it says to select the partition you want to use.

In order to do that you will have to create a root partition, a boot/efi partition and a swap partition. I recommend using Gparted Live.

Once Gparted Live is booted up click on the unallocated space and make a ext 4 / Linux partition (root) than create a boot/efi partition of at least 500 megabytes and than create a swap partition about 1 or 2 gig's.

Give the root partition most of the room.
Than proceed with the rest of the partitioning.

Gparted Manual:
I ran Gparted, but I shows my SSD as one partition "953.87 GB" only and didn't show any other sections of it!
 

Alexzee

Well-Known Member
Credits
5,903
I ran Gparted, but I shows my SSD as one partition "953.87 GB" only and didn't show any other sections of it!
Is the nvme the only drive on that machine?

Please post a picture with Gparted running and showing your drive and the partitions.
 
Last edited:

Members online


Top