Oracle VM VirtualBox Error

Jack Makinson

New Member
Joined
Apr 26, 2017
Messages
12
Reaction score
3
Credits
56
Having an error message when installing VB. Any suggestions?
 

Attachments

  • Oracle VM.png
    Oracle VM.png
    40.1 KB · Views: 172


captain-sensible

Well-Known Member
Joined
Jun 14, 2019
Messages
2,540
Reaction score
1,678
Credits
15,164
my guess is its a mis match for your OS; are you running Mint ?

and this is a download from oracle not from your OS repo?
 

sp331yi

Well-Known Member
Joined
Apr 11, 2020
Messages
725
Reaction score
325
Credits
4,614
I had a similar error with antiX when trying to install a kde package.
Turned out libc6 breaks a newer libgcc-8 (although mine were dev packages). I removed libgcc-8 and then installed libc6. Worked fine after that.
To see if libgcc-8 is installed,
might want to
Code:
apt list --installed lib*
first
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!


Top