new here

  • Thread starter Deleted member 162429
  • Start date
Not open for further replies.
holds peoples hands? like every video game after 2010 ish.
this is what i am.i cant say anything without thinking about something critical to say about stuff.
not at people, just the situation at hand. and windows ruin my imagination anyway, i do like to know what is behind the linux curtain. something i need to get use it. ill keep continuing on bit by bit.

i may need to go back to things as well. i forgot the terminal thing already. i should have typed that down in notes.
You must be connected to the internet to run updates
How brave are you feeling? if you have the update manager open, click on refresh, in the main window it will list any available upgrades. Click on install, put in your sudo/admin password and enter...
Or the way many of us do it is.. open a terminal and type sudo apt update && apt upgrade then enter your password, part way through it will say so many kb of extra space needed, continue? Just hit enter and let it carry on
i clicked on some small icon, it said now o install language packs?

or ignore this report. what did i even click on?

i might as well try ubuntu again, even though it does not remind me of linux, looks like mac or something
i cant find how to install the usb wifi adapter anywhere.
oh wait. im so dumb. i found it. and hold on please.
sudo what now? i thought it was xin something or another
with windows, nothing worked, so i didnt have to do anything.
this is relly confusing me alot here. i cant keep up with the basics. or whatever this is.
if i get anything completed today, i hope soon i can be able to install windows inside linux somehow.
theres videos but i cant follow along. i cant remember the video anymore, but it was older.
i cant remember the channel.
you need to install the correct language packs for your location/language

i hope soon i can be able to install windows inside linux somehow.
I think you need to walk before you start trying to run, you will need to install a virtual machine to run windows inside Linux.
sudo what now? i thought it was xin something or another
its on the previous page inxi -Nn

I am off to bed shortly, but @Condobloke should be about, he is a mint fan and should be able to help you
okay, thanks for all of your help brickwizard. walk before run? your comical. i liked that.
okay condobloke, your on the new shift with me. joking of course.
thanks again.
im using linux mint cinnamon online, using firefox. no updates, no terminal, no anything, just net, browser, and im here. everything is going great, well so just going to use it as is. seems fine. if it aint broke, dont fix it.
Well Done !

Look inn the bottom right hand corner of your screen....down where the clock is.

There should be a shield shaped icon there...(see the screenshot below)

Does it have a red dot in it?....if it does that means there are updates on the icon......a small screen will on "Install Updates' will ask for your password.......then just sit back and watch it happen.

This update may be large....the first one usually is. Do not worry, it is normal.
There may be a kernel update in amongst all the others, that is also normal, just let them all install.

It may ask you to reboot after the installs are finished. Do that.

thanks anyway. i want to try to install wine. unless the wine is in a update. this has to be a easier way right?
im not rocket scientist. but if i have no other choice to update, i might at well.
i do not see any red dot
im installing wine. easier than i thought. will it work? maybe not. but it should be installed soon.
im the most negative being ono earth, but im glad i tried this linux stuff, well again, just on a different lover level.
sudo apt install the world!
sudo apt installl windows. wait, not windows? heh.
right now im having a ball with linux.
i knew that, i just didnt know if i had to type it all out.

i know shift ctrl c, x, and v.
I cannot help you with Wine.

I tried it when i first started with Linux......nearly ten years ago

It was a horrible mess.....did not work at all......and I have not used it since then at all.
thats okay. if i cant get it to work in linux cinnamon, ill use it in ubuntu, but that was years ago. it may not work anymore.
thanks for responding though.
i definitely got to get dosbox too. i want the whole windows emulating experience on linux.
i can have the best of both worlds. for fun, and for learning and progressing.
Not open for further replies.

Staff online

Members online