Network problem UA Linux (Ubuntu gamepack)

qw99

New Member
Recently downloaded Ubuntu gamepack via USB flash drive. All went well as far as I know and except for my internet problems all is well. I do not no why, and would like some assistance in troubleshooting the problem. The system has no problems with connecting to the modem via Firefox when the default gateway is typed into the search tab but it cannot connect to anything else. I tryed the ping command but it could not find any of the websites I tryed. The last peace of information I can come up with is the output of the ifconfig command that I ran in the terminal, which I will post below this text. If any extra information is required to troubleshoot feel free to ask for it.

enp2s0 Link encap:Ethernet HWaddr 4c:cc:6a:8e:47:a1
inet addr:192.168.0.21 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80::9c55:dc17:7b0a:e526/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:4552 errors:0 dropped:0 overruns:0 frame:0
TX packets:1295 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1326711 (1.3 MB) TX bytes:180836 (180.8 KB)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:42516 errors:0 dropped:0 overruns:0 frame:0
TX packets:42516 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:3342715 (3.3 MB) TX bytes:3342715 (3.3 MB)
 


wizardfromoz

Super Moderator
Staff member
Gold Supporter
Hi @qw99 and welcome to linux.org :)

I may be telling you something that you already know, but your ifconfig output (& thanks for that ;)) appears to be deficient in the wifi area.

It should have a third bank of details commencing with either wlan0 or wlp13s0 or similar.

It sounds like your system is not detecting your wifi.

Or are you just using Ethernet?

Can you give us the output of

Code:
inxi -Fxs
?

Cheers

Chris Turner
wizardfromoz
 

atanere

Well-Known Member
Recently downloaded Ubuntu gamepack via USB flash drive. All went well as far as I know...
Hi @qw99, and welcome! Are you running GamePack from the USB? Or did you install to the hard drive? Or install into VirtualBox or some other virtualization software?
 

Intruder

New Member
Hi!
This is a problem that, maybe you must doing some settings with network card.
Also check for driver network card. But I am not think so.
 

Rob

Administrator
Staff member
Hi qq, welcome to the forum!

You've gotten a lot of good advice so far, but let's get some things straightened out so we can help you better..

1. are you using wifi or directly connected to ethernet?
2. If you can't ping a domain name, it may be a dns error only, try pinging an ip, like google's public dns: 'ping 8.8.8.8' and see if it comes back.

Rob
 

Sir Price

New Member
Hello everyone,

it seems to be exactly the same problem I have running my Ubuntu Gamepack Installation. I'll try the things above and come back with more info.

But what I can say is, that I can reach my router via firefox. So I guess the network-card and drivers are ok.

Regards
 

Members online


Latest posts

Top