Need help with LMDE6 + NVIDIA 3050 + Lutris

CataclysmicGentleman

Active Member
Joined
Jan 18, 2023
Messages
218
Reaction score
87
Credits
1,822
trying to play fallout new vegas on my nvidia 3050 and i got this error:

"Started initial process 3453 from gamemoderun /app/bin/wine /home/CataclysmicGentleman/Games/gog/fallout-new-vegas/drive_c/GOG Games/Fallout New Vegas/FalloutNVLauncher.exe
Start monitoring process.
gamemodeauto:
terminate called after throwing an instance of 'dxvk:: DxvkError'
Monitored process exited.
Initial process has exited (return code: 768)
Exit with return code 768"

ive gotten mixed answers online and honestly dont need the stress so im just gonna ask.

I am using LMDE 6, ive got an intel i5, a NVIDIA 3050, ive gotten games on steam to work fine- minecraft too. this is the first time ive run into this issue (also the first time trying to use lutris on my laptop) 16 gb of ram, and kernel is 6.1

if you want more info look no further:

System:
Kernel: 6.1.0-13-amd64 arch: x86_64 bits: 64 compiler: gcc v: 12.2.0 Desktop: Cinnamon v: 5.8.4
tk: GTK v: 3.24.38 wm: muffin dm: LightDM Distro: LMDE 6 Faye base: Debian 12.1 bookworm
Machine:
Type: Laptop System: HP product: Victus by HP Gaming Laptop 15-fa1xxx v: N/A
serial: <superuser required> Chassis: type: 10 serial: <superuser required>
Mobo: HP model: 8BC8 v: 63.31 serial: <superuser required> UEFI: AMI v: F.13 date: 08/29/2023
Battery:
ID-1: BAT0 charge: 71.4 Wh (100.0%) condition: 71.4/70.1 Wh (101.9%) volts: 17.4 min: 15.4
model: HP Primary serial: <filter> status: full
Device-1: hidpp_battery_0 model: Logitech M570 serial: <filter> charge: 35% status: discharging
CPU:
Info: 8-core (4-mt/4-st) model: 13th Gen Intel Core i5-13420H bits: 64 type: MST AMCP
arch: Raptor Lake rev: 2 cache: L1: 704 KiB L2: 7 MiB L3: 12 MiB
Speed (MHz): avg: 927 high: 1387 min/max: 400/4600:3400 cores: 1: 1270 2: 1387 3: 843 4: 951
5: 1003 6: 786 7: 400 8: 400 9: 1004 10: 1132 11: 1000 12: 950 bogomips: 62668
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Graphics:
Device-1: Intel Raptor Lake-P [UHD Graphics] vendor: Hewlett-Packard driver: i915 v: kernel
arch: Gen-13 ports: active: eDP-1 empty: DP-1 bus-ID: 00:02.0 chip-ID: 8086:a7a8
Device-2: NVIDIA GN20-P0-R-K2 [GeForce RTX 3050 6GB Laptop GPU] vendor: Hewlett-Packard
driver: nvidia v: 525.125.06 arch: Ampere pcie: speed: 2.5 GT/s lanes: 8 bus-ID: 01:00.0
chip-ID: 10de:25ac
Device-3: Luxvisions Innotech HP Wide Vision HD Camera type: USB driver: uvcvideo bus-ID: 3-6:5
chip-ID: 30c9:0069
Display: x11 server: X.Org v: 1.21.1.7 with: Xwayland v: 22.1.9 driver: X:
loaded: modesetting,nvidia unloaded: fbdev,nouveau,vesa alternate: nv dri: iris gpu: i915
display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96
Monitor-1: eDP-1 model: AU Optronics 0x2992 res: 1920x1080 dpi: 142 diag: 394mm (15.5")
API: OpenGL v: 4.6 Mesa 22.3.6 renderer: Mesa Intel Graphics (RPL-P) direct-render: Yes
Audio:
Device-1: Intel vendor: Hewlett-Packard driver: sof-audio-pci-intel-tgl bus-ID: 3-2:3
chip-ID: 03f0:0b92
Device-2: NVIDIA vendor: Hewlett-Packard driver: snd_hda_intel v: kernel pcie: speed: 2.5 GT/s
lanes: 8 bus-ID: 01:00.1 chip-ID: 10de:2291
Device-3: HP HyperX Virtual Surround Sound type: USB driver: hid-generic,snd-usb-audio,usbhid
API: ALSA v: k6.1.0-13-amd64 status: kernel-api
Server-1: PipeWire v: 0.3.65 status: active with: 1: pipewire-pulse status: active
2: wireplumber status: active 3: pipewire-alsa type: plugin
Network:
Device-1: MEDIATEK MT7921 802.11ax PCI Express Wireless Network Adapter vendor: AzureWave
driver: mt7921e v: kernel pcie: speed: 5 GT/s lanes: 1 bus-ID: 04:00.0 chip-ID: 14c3:7961
IF: wlp4s0 state: up mac: <filter>
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Hewlett-Packard
driver: r8169 v: kernel pcie: speed: 2.5 GT/s lanes: 1 port: 3000 bus-ID: 05:00.0
chip-ID: 10ec:8168
IF: eno1 state: down mac: <filter>
Bluetooth:
Device-1: IMC Networks Wireless_Device type: USB driver: btusb v: 0.8 bus-ID: 3-7:6
chip-ID: 13d3:3567
Report: hciconfig ID: hci0 rfk-id: 0 state: up address: <filter> bt-v: 3.0 lmp-v: 5.2
sub-v: 2301
Drives:
Local Storage: total: 477.88 GiB used: 487.05 GiB (101.9%)
ID-1: /dev/nvme0n1 vendor: Western Digital model: WD PC SN810 SDCPNRY-512G-1006
size: 476.94 GiB speed: 63.2 Gb/s lanes: 4 serial: <filter> temp: 30.9 C
ID-2: /dev/sda type: USB vendor: Generic model: Flash Disk size: 962 MiB serial: <filter>
Partition:
ID-1: / size: 460.5 GiB used: 243.39 GiB (52.9%) fs: ext4 dev: /dev/nvme0n1p3
ID-2: /boot/efi size: 285.4 MiB used: 5.8 MiB (2.0%) fs: vfat dev: /dev/nvme0n1p1
Swap:
ID-1: swap-1 type: partition size: 7.73 GiB used: 6 MiB (0.1%) priority: -2 dev: /dev/nvme0n1p2
Sensors:
System Temperatures: cpu: 35.0 C mobo: N/A
Fan Speeds (RPM): N/A
Repos:
Packages: 2541 pm: dpkg pkgs: 2512 pm: flatpak pkgs: 29
No active apt repos in: /etc/apt/sources.list
Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
1: deb http: //packages.linuxmint.com faye main upstream import backport
2: deb https: //deb.debian.org/debian bookworm main contrib non-free non-free-firmware
3: deb https: //deb.debian.org/debian bookworm-updates main contrib non-free non-free-firmware
4: deb http: //security.debian.org bookworm-security main contrib non-free non-free-firmware
5: deb https: //deb.debian.org/debian bookworm-backports main contrib non-free non-free-firmware
Info:
Processes: 310 Uptime: 1h 47m Memory: 15.26 GiB used: 4.25 GiB (27.9%) Init: systemd v: 252
target: graphical (5) default: graphical Compilers: gcc: 12.2.0 alt: 12 Client: Cinnamon v: 5.8.4
inxi: 3.3.26
 


Alexzee

Well-Known Member
Joined
Jun 1, 2019
Messages
3,588
Reaction score
1,909
Credits
21,178
@f33dm3bits is very good with gaming.
Let's see what he says.

In the meantime check your driver manager for your Nvidia card.
 

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
6,640
Reaction score
5,072
Credits
48,771
"Started initial process 3453 from gamemoderun /app/bin/wine /home/CataclysmicGentleman/Games/gog/fallout-new-vegas/drive_c/GOG Games/Fallout New Vegas/FalloutNVLauncher.exe
Start monitoring process.
gamemodeauto:
terminate called after throwing an instance of 'dxvk:: DxvkError'
Monitored process exited.
Initial process has exited (return code: 768)
Exit with return code 768"
I mostly game using Steam, this looks like you are using Lutris? Do you have DxVk installed?
 
OP
CataclysmicGentleman

CataclysmicGentleman

Active Member
Joined
Jan 18, 2023
Messages
218
Reaction score
87
Credits
1,822

Alexzee

Well-Known Member
Joined
Jun 1, 2019
Messages
3,588
Reaction score
1,909
Credits
21,178
How do I check if I have DxVk?
Run this command and it will show you if it's installed or not.
Code:
dpkg -L DxVk

If the capital letters don't get recognized (command not found or other unhelpful output) just type dxvk instead.
 


Latest posts

Top