Linux randomly locks while browsing

Vanguard

New Member
Joined
Mar 26, 2023
Messages
3
Reaction score
0
Credits
27
Hi, I'm having this problem on Ubuntu, and I had this problem before while using Mint and Endeavour too. I can play games for tens of hours and nothing happens. But when I browse, there is a chance that the system locks to death. Waiting or pressing something does nothing, so I have to force shutdown by pressing the power button of my computer. How can I fix this?

It is important to add that there are no RAM problems and both CPU/GPU temperature are fine, so I suspect NVIDIA drivers.
 


Welcome to the forums,
you may be right Nvidia are not the easiest to set up and some cards are not over friendly to Linux systems
so someone may recognise the problem, what card and driver are you using [ run inxi -G from the terminal and paste back the results]
 
Welcome to the forums,
you may be right Nvidia are not the easiest to set up and some cards are not over friendly to Linux systems
so someone may recognise the problem, what card and driver are you using [ run inxi -G from the terminal and paste back the results]
Graphics:
Device-1: NVIDIA GP106 [GeForce GTX 1060 6GB] driver: nvidia v: 525.85.05
Display: x11 server: X.Org v: 1.21.1.3 driver: X: loaded: nvidia
gpu: nvidia resolution: 1920x1080
OpenGL: renderer: NVIDIA GeForce GTX 1060 6GB/PCIe/SSE2
v: 4.6.0 NVIDIA 525.85.05
 
Last edited:
Um, did you notice any problems
I see you installed the latest Nvida driver set suited to that card [but thats not to say its the best one with a card around 8 yrs old]
I am hoping some of our gaming members may drop by who have experience with this card, just remember we are all volunteers spread across all time zones so it may take a little time .
to give a better chance of being spotted, edit the title of your post to add [GeForce GTX 1060]
 
Try disabling hardware acceleration in the browser and restarting the browser.
 
Top