Linux mint only supports virtualbox v5 and does not allow latest v6 virtualbox or allow update of expansion pack???

smooth_buddha

Active Member
Credits
0
I have had no issues with mint but i did realise the other day that in the software manager mint only seems to support version 5 of virtual box and does not allow expansion pack ( usb use) to be installed. Anybody else had this issue???? This is problematic for me because virtualbox is one of the programs i use the most! I tried to doenload and install expansion pack but v5 doesn not accept the add on and mint does not allow me to go higher than v5
 


Tolkem

Well-Known Member
Credits
1,289
I have had no issues with mint but i did realise the other day that in the software manager mint only seems to support version 5 of virtual box and does not allow expansion pack ( usb use) to be installed. Anybody else had this issue???? This is problematic for me because virtualbox is one of the programs i use the most! I tried to doenload and install expansion pack but v5 doesn not accept the add on and mint does not allow me to go higher than v5
Use the one Mint supports or, if you're willing to try, follow this guide https://www.ostechnix.com/centos-8-vm-doesnt-work-in-virtualbox-5-2-on-ubuntu-18-04/ If teaches you how to install VBox v6 on Ubuntu which I guess should work as well in Mint. But my advice is to stick and use the one Mint officially supports thus avoiding future issues; incompatibilities, missed dependencies, kernel updates and a number of things that could happen, just use that one if it works.

Hope this helps! :)
 


Members online


Latest posts

Top