Linux Mint 19.3 Date/Time icon

PeterDRG

New Member
Credits
31
Hi
The Date/Time icon on the bar in the bottom right hand corner of my screen has disappeared. Can any kind soul tell me how to get it back ?
TIA
Peter
 


Condobloke

Well-Known Member
Credits
4,989
G'day Peter, Welcome to linux.org

Have you rebooted ?

Has this happened before ?

Right click on the panel (task bar) click on applets......does world clock calendar have a tick beside it ...or calendar ?

Do you have Timeshift installed and set up ?
 

PeterDRG

New Member
Credits
31
Hi
Thanks for the welcome.
Yes, I have rebooted. I didn't have World clock calendar but do have Calendar. It didn't have a tick, but does now.
I've never set up Timeshift.
If I reboot now that ive ticked Calendar will that have sorted it, as the icon has not reappeared yet ?
 

Condobloke

Well-Known Member
Credits
4,989
Click on menu (bottom letf hand corner of screen)....type in date.....click on date and time to open it....is everything in order there ?eg, display the date?....use 24hr clock?...etc

my date and time looks like this....

date and time.png


were there any updates around the time the display went missing?...did you have any dramas with other icons etc etc in the system tray (where the clock usually resides)

It is unusual for this to happen.....this is why I am looking for some underlying cause.

Reboot ....it may make some difference although I doubt it

Try opening system settings and click on Desklets.....doe the Clock desklet have a tick beside it ?date and time.png
 

PeterDRG

New Member
Credits
31
Odd. My reply has disappeared. Thank you. It is now working again.
No other dramas. The desklet didn't. It does now.
Thank you!
 
Last edited:

Condobloke

Well-Known Member
Credits
4,989
You mean your reply here at linux.org disappeared ?

The clock......which action 'fixed' it ?

give some thought to setting up Timehsift....it can really save you if somehting important really goes south. It is best to save the 'snapshots' from Timeshift to an external hard drive
 

Condobloke

Well-Known Member
Credits
4,989
My reply appeared when I rebooted the forum
That will be because you are a new member and the first few replies are checked by the moderating team.

Ticking Calendar in Applets solved the problem
Clicking on Display the Date, in Time and Date (see above) amplified the date information.
That is good info for others with a similar problem
 
Last edited:


Members online


Latest posts

Top