Linux logo on starting Fedora Server 32

TheReactiveMouse

New Member
Joined
Sep 30, 2020
Messages
3
Reaction score
0
Credits
22
How to enable Linux logo on boot? I want to add this because it's really looks good and i am like it.But, where i am enable it? or where located file? I am new in Fedora Server.
 


f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
3,905
Reaction score
2,639
Credits
28,225
How to enable Linux logo on boot? I want to add this because it's really looks good and i am like it.But, where i am enable it? or where located file? I am new in Fedora Server.
Do you mean like this, if not can you show an example? Also what's the point of adding tux logo at boot since you rarely even see if your system stays on for longer periods of time.
 

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
3,905
Reaction score
2,639
Credits
28,225
You would have to install a kernel that has the option enabled or you would have to compile a kernel yourself and enable the option. The easier option for you would probably be to find a plymouth theme with the tux logo and to change that to your theme, that would look something like this.
 

dos2unix

Well-Known Member
Joined
May 3, 2019
Messages
1,017
Reaction score
692
Credits
5,145
This is kind of weird, but...

I've noticed if I use the "built-in" standard video drivers, I don't get the logo during boot-up.
However if you have an nVidia or Radeon video card and have the 3rd party drivers installed,
I get the logo during boot up. (even in CLI mode).
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!


Top