Limited Wifi connectivity (closed)

SeanK

Member
Joined
Mar 18, 2020
Messages
78
Reaction score
55
Credits
398
Logged into Endeavour and suddenly find my Wifi has limited connectivity with a small yellow exclamation mark next to the wifi icon. I'd post output but of course I can't connect to the internet so, well....(I'm working from my LMDE laptop for the time being).

Has anyone else had this problem and has a solution? Any help, as always appreciated.
 


wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
7,507
Reaction score
6,351
Credits
26,544
Sean I am committed currently to a program running in my Linux Lite for maybe another 45 minutes.

I can stop online until about 7 PM my time, 9 PM yours, then I'm off for the evening.

In the meantime, you could look at

https://forum.endeavouros.com/t/wifi-not-working/25231/2

and see if that helps.

Cheers

Wiz
 

wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
7,507
Reaction score
6,351
Credits
26,544
(I'm working from my LMDE laptop for the time being).

Good man, always handy to have a reserve for Justin (Just In Case)
 
OP
S

SeanK

Member
Joined
Mar 18, 2020
Messages
78
Reaction score
55
Credits
398
Sean I am committed currently to a program running in my Linux Lite for maybe another 45 minutes.

I can stop online until about 7 PM my time, 9 PM yours, then I'm off for the evening.

In the meantime, you could look at

https://forum.endeavouros.com/t/wifi-not-working/25231/2

and see if that helps.

Cheers

Wiz
Hey wiz,

Thanks for that. I'll close this off. Have decided to move to MX Linux. I think my three year experiment with Arch has come to an end. I'm really busy at the moment too, so I don't have time to troubleshoot things on an on going basis.

Linux Lite, that's an NZ distribution. I had it on a netbook for a while. Worked really well.
 

KGIII

Super Moderator
Staff member
Gold Supporter
Joined
Jul 23, 2020
Messages
6,724
Reaction score
5,870
Credits
54,154
I'm a pretty focused Lubuntu user. I use Lubuntu so much that I'm actually on the team that makes Lubuntu.

Everything I own is Lubuntu, except one laptop - and that one gets regular use - and that one has LMDE. It's a great OS. I've had zero problems with it.
 
OP
S

SeanK

Member
Joined
Mar 18, 2020
Messages
78
Reaction score
55
Credits
398
I'm a pretty focused Lubuntu user. I use Lubuntu so much that I'm actually on the team that makes Lubuntu.

Everything I own is Lubuntu, except one laptop - and that one gets regular use - and that one has LMDE. It's a great OS. I've had zero problems with it.


Indeed, you lead a Lubuntu life. I've never tried it but yes LMDE is fantastic. I like Arch too but lately I feel a bit like an ER doctor constantly

stabilising a patient. 99% of problems I solve myself so it might not be obvious why I've thrown in the towel. Time for a little ease and stability.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation

Members online


Latest posts

Top