kali not found as boot option.


New Member
Mar 17, 2020
Reaction score
I have been trying to install Kali as the main boot on my dell latitude 3350. On the first try it formatted the hardrive and installed and completed the full installation but when i rebooted it Kali didn't show up as a boot option and nor doesn't grub boot loader appear. I tried to install 2020.1 then 2020.1a after that 2019.4 all through live USB the problem seems to persist and when i booted up the live mode and checked gparted the disk seems to be partitioned properly then i opened the hard disk contents to see if any files were there seems all directories and stuff had been installed properly. Only that it doesn't show up to boot, when i try to boot up it shows no bootable options found. I have installed Kali on this laptop before as a dual boot with windows but then i decided to make it the only boot when 2020.1 came out but its not working. I also tried turning on the bootable flag option but it didn't seem to do anything. Please help me as the laptop does not have any OS and just sitting there collecting dust.


g'day @bmk_2002 and welcome

moving this to kali section

good luck

Have you tried typing: startx

What exactly happens?
Have you tried typing: startx

What exactly happens?
uh nope how can i do that ?
what happens is the installation etc completes properly with no errors and the message shows up that the installation is complete and it needs to reboot into it. But when i reboot there are no bootable devices the dell symbol stays for a while and it goes into the bios showing no bootable devices found.