giovaniprogramador

New Member
Joined
Feb 21, 2020
Messages
5
Reaction score
0
Credits
0
i formatted my PC with new iso for kali, when the SO is starting, dont show the interface, is staying in text mode only, and command common is not accepted. What i need do for fix it?
 


Alexzee

Well-Known Member
Joined
Jun 1, 2019
Messages
1,998
Reaction score
962
Credits
9,842
Does it ask for your password in text mode only?

If so type in your password and hit Enter.
If it stays in text mode after that type startx and see if it gives you a GUI.

Are you using Gnome? KDE? XFCE? LXDE? or Mate?
 
  • Like
Reactions: Rob

Alexzee

Well-Known Member
Joined
Jun 1, 2019
Messages
1,998
Reaction score
962
Credits
9,842
This may help too-

 
OP
G

giovaniprogramador

New Member
Joined
Feb 21, 2020
Messages
5
Reaction score
0
Credits
0
i tried, but is showing the error below. I'm thinking my SO is without a part.... It will be???
20200226_004612.jpg
 

captain-sensible

Well-Known Member
Joined
Jun 14, 2019
Messages
2,531
Reaction score
1,672
Credits
15,089
Try typing

startx



where the cursor is ,that might bring up your desktop.also dollar sign show your in normal user mode so apt-get etc will be denied.now on pc; looking at screen shot i can see where you logged in as normal user. inittab settings might have changed.
 
Last edited:
  • Like
Reactions: Rob
OP
G

giovaniprogramador

New Member
Joined
Feb 21, 2020
Messages
5
Reaction score
0
Credits
0
Try typing

startx



where the cursor is ,that might bring up your desktop.also dollar sign show your in normal user mode so apt-get etc will be denied.now on pc; looking at screen shot i can see where you logged in as normal user. inittab settings might have changed.

i tried to insert the apt-get install command, but it show any error, i can downloaded, but not intall... And i see, any past directory of sudo mode, is not in my PC. I thinking than my image.iso no have the interface package....
 
OP
G

giovaniprogramador

New Member
Joined
Feb 21, 2020
Messages
5
Reaction score
0
Credits
0
Does it ask for your password in text mode only?

If so type in your password and hit Enter.
If it stays in text mode after that type startx and see if it gives you a GUI.

Are you using Gnome? KDE? XFCE? LXDE? or Mate?

hmmmmm i dont know! i see in the internet, than i can choose the interface package for terminal command, but, it wast not accepted in my pc... Also, i saw the installation tutors in web and before the intallation the kali is running withou problem, i tested in virtual machine and no show errors...
 

dos2unix

Well-Known Member
Joined
May 3, 2019
Messages
1,004
Reaction score
684
Credits
5,037
Try putting "sudo" before the command.

sudo apt-get update (or whatever the rest of the command is )
 

Alexzee

Well-Known Member
Joined
Jun 1, 2019
Messages
1,998
Reaction score
962
Credits
9,842
Using sudo before the command should work.

Did you check the integrity of the .iso file of Kali before you installed it?
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online


Latest posts

Top