Issue related to detection of WiFi-adapter

Alter

New Member
Joined
Nov 8, 2020
Messages
5
Reaction score
0
Credits
38
Result for command :
iw dev
Screenshot_2020-11-08_21-56-14.png

But as soon as I hover the mouse pointer over WaveLAN icon (located on panel)
Screenshot_2020-11-10_22-04-32.png
to connect my pc to mobile hotspot a floating message appears stating: "No such WaveLAN device". Please help me resolve the issue.

Info. below may help solve the issue:
Screenshot_2020-11-10_22-11-54.png


Screenshot_2020-11-10_22-10-02.png
 

Attachments

  • Screenshot_2020-11-10_22-06-51.png
    Screenshot_2020-11-10_22-06-51.png
    118.8 KB · Views: 200


KGIII

Super Moderator
Staff member
Gold Supporter
Joined
Jul 23, 2020
Messages
6,747
Reaction score
5,890
Credits
54,341
Why do you post text as images?

Use this in a search engine:

Code:
wifi driver MT7601U +linux

There are multiple hits for drivers on GitHub. One of 'em is bound to work. They'll tell you how to install them.

If you're going to use Kali, you should probably already know how to do this stuff. Kali isn't a distro for beginners.
 
OP
A

Alter

New Member
Joined
Nov 8, 2020
Messages
5
Reaction score
0
Credits
38
Why do you post text as images?

Use this in a search engine:

Code:
wifi driver MT7601U +linux

There are multiple hits for drivers on GitHub. One of 'em is bound to work. They'll tell you how to install them.

If you're going to use Kali, you should probably already know how to do this stuff. Kali isn't a distro for beginners.
Thanks for your response....
I'm pretty sure the drivers are already installed ( in /lib/firmware ).
oie_18143435zTASeEqi.png
I'm able to use adapter through terminal but the network manager is not able to detect the adapter.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation

Members online


Top