Installing Extreme Download Manager [Solved]

kay-dee

Member
Hey guys,

Moving forward, I am looking at installing the Extreme Download Manager but get the message: XDM requires Java Runtime 1.6 (Java SE 6 / Openjdk6 ) or Higher. “java -version” entered into the Terminal tells me that I have jre11.0.5 installed. Shouldn’t that be enough to run XDM? I believe Openjdk is a download for developers. Any comments, as always, much appreciated.

Katie
 


kay-dee

Member
Good call! Thank you @Daviboy.
Fiddled with this a little more and got java jdk installed. (Hope it doesn't turn and bite me :) ) After that, Extreme Download Manager was easy. Downloaded a dozen videos from YouTube and they played back with VLC without issue. Good audio and visuals. No Java Core Dump messages.
Perfect.
Thanks again,
Katie
 



Staff online

Members online



Top