Installation problem

Lebo

New Member
Joined
Feb 2, 2023
Messages
6
Reaction score
0
Credits
44
I had installed Ubuntu before. I deleted it. Currently, I can't install any linux distro in dual boot. Last time I tried Linux Mint. On the beginning I saw first screen, later Mint Icon, later second screen. Nothing happend after 5 mins I restart laptop.
 

Attachments

  • IMG_20230202_024122.jpg
    IMG_20230202_024122.jpg
    1.9 MB · Views: 194
  • IMG_20230202_024744.jpg
    IMG_20230202_024744.jpg
    1 MB · Views: 211


IF you had another operating system installed and you deleted Ubuntu it may have broken Grub.
Are you using a Live Linux Mint CD/DVD or a Live USB?

What other operating system where you in a dual boot with?

What exact make and model is your computer? Desktop? Laptop?

 
G'day Lebo, Welcome to Linux.org

Are you using the same usb stick with Linux mint on it now(instead of Ubuntu) ?

You are booting the pc to that usb...correct?......does it load the OS...or is that where you are seeing the errors ?

Why did you 'delete' ubuntu ?

your laptops specs?
 
Laptop Acer aspire 5. I use usb. I had before win 10. Right now win 11. Every Linux distro has the same problem. I am able to run trial version and install Linux from there, but when I try to boot it, I get same error. I formatted all disk before. All time the same
 
Go to bios and disable secure boot
 

Disable Secure Boot​

  1. Before disabling Secure Boot, consider whether it is necessary. From time to time, your manufacturer may update the list of trusted hardware, drivers, and operating systems for your PC. To check for updates, go to Windows Update, or check your manufacturer's website.
  2. Open the PC BIOS menu:
    • You can often access this menu by pressing a key while your PC is booting, such as F1, F2, F12, or Esc.
      Or
    • From Windows, hold the Shift key while selecting Restart. Go to Troubleshoot > Advanced Options: UEFI Firmware Settings.
  3. Find the Secure Boot setting in your BIOS menu. If possible, set it to Disabled. This option is usually in either the Security tab, the Boot tab, or the Authentication tab.
  4. Save changes and exit. The PC reboots.
  5. Install the graphics card, hardware, or operating system that’s not compatible with Secure Boot.
    In some cases, you may need to change other settings in the firmware, such as enabling a Compatibility Support Module (CSM) to support legacy BIOS operating systems. To use a CSM, you may also need to reformat the hard drive using the Master Boot Record (MBR) format, and then reinstall Windows. For more info, see Windows Setup: Installing using the MBR or GPT partition style.
 
Additionally, I don't know I deleted it good. First I deleted and erased partition. Letter I used bcdedit.
 
There is no need to delete/uninstall it.

When you reinstall, the installer for the new OS will take care of cleaning it up

This is not windows....All of the linux distros are very clever.

When you try to install, what are you clicking on?....are you trying to make partitions?......or are you allowing it to install to the whole drive?
 
I have to use try version. I allow installer to do this job. It was installed with Windows on the same disk. It is not possible to boot in every way. When I tried first time. It was.


Additionally, when I made flash drive with Rufus it showed in BIOS as Linpus Lite xd. I think sth is smashed in any memory, I formatted all disk...


First install was perfect, no problem.
 
Welcome to the forums
With a W11 machine you need to disable the windows quick-start [fast boot] and re-start the machine, preferably before you install Linux ', with some distributions you will also need to disable secure boot, [both usually found in the UEFI/BIOS]
use a good quality pen-drive for your installation medium format to ex-fats, use Balena etcher to burn the ISO to the pen-drive
see my "How do I install" guide [link in my signature below]
 
I made install like upper guy said. Still broken to boot normally, but I found out that I can run it from recovery mode and use it xd.
 
This is a known problem with some Acers.

Try Googling

linpus lite

and look for the references to Acer.

I will try to swing by on my tomorrow.

Chris Turner
wizardfromoz
 
I made flash drive with Rufus
Rufus has not been playing well with Linux for over a year
to the best of my knowledge, Linpus has not been updated for a while, It was developed back in 2008 for use in low resource netbooks, [several acer products used it] it came in 32 bit and later 64 bit versions,
If your machine came with linpus, it will most likely need to be upgraded to run most modern Linux distributions
 
On my Acer I had to change the bios to legacy and everything worked
 

Members online


Top