I'm having trouble installing Linux Mint 15 64bit on ASUS Q500A-BHI5N01.

S

Shamrockepoch

Guest
The laptop came with Win8 (hate it). I bought an extra hard drive to swap out and install Mint 15 on so I could still play with Win8 more later on. I used a universal usb installer and an official Olivia .iso to make an install usb. I formatted the new hard drive externally with a sata to usb kit and AOMEI Partition Assistant, popped and screwed it in, and proceeded to install. The start Linux mint screen with 4 boot options cape up right away (Start, Start Compatibility, test medium integrity, test memory) I tried the first three options and nothing, no error, no blinking cursor, just black. I put the Win8 drive back in and it worked as normal. The thing is I've installed Mint 15 64bit on a friend's laptop before and when I swapped out the hard drive with this computer just to see what would happen it instantly worked. I used the same tools and files to format and install that worked for her PC. I would just use her laptop to install and swap drives out again if she weren't living hundreds of miles away. Any suggestions?

BIOS: American Megatrends Q500A.205 8/17/2012
 
Last edited:


R

ryanvade

Guest
I think it is a graphics issue. Maybe disable ACPI and use nomodeset ? Have you tried this on a dvd? Win8 normally has secure boot, something to look into. And, there is UEFI, which will need to be in legacy boot. I think it should be in legacy boot anyway...
 
S

Shamrockepoch

Guest
I think it is a graphics issue. Maybe disable ACPI and use nomodeset ? Have you tried this on a dvd? Win8 normally has secure boot, something to look into. And, there is UEFI, which will need to be in legacy boot. I think it should be in legacy boot anyway...
Thanks, solved it. You were right about secure boot and UEFI. I had tried changing a million things in the bios and it worked. I narrowed it down to the following:
Press "ESC" at startup for boot menu.
Select "Enter setup"
>In Setup
>>Boot
>>>Launch CSM ENABLE
>>>>Launch PXE OPRom ENABLE (legacy)
>>Security
>>>Secure Boot Control DISABLE
>>Save and Exit
>>>Save Options
>>>>Save Changes
>>>Save Changes and Exit

This added more boot options to the boot menu. UEFI:KingstonDTMicro1.00 was one and plain KingstonDTMicro1.00 was another. To boot from the proper device I had to select the usb boot device without "UEFI:" in front of it.


To load the Win 8 drive again I went back into the setup menu under the Save and Exit tab restored defaults Saved and exited. Thanks. :)
 
Last edited:
R

ryanvade

Guest
Thanks, solved it. You were right about secure boot and UEFI. I had tried changing a million things in the bios and it worked. I narrowed it down to the following:
Press "ESC" at startup for boot menu.
Select "Enter setup"
>In Setup
>>Boot
>>>Launch CSM ENABLE
>>>>Launch PXE OPRom ENABLE (legacy)
>>Security
>>>Secure Boot Control DISABLE
>>Save and Exit
>>>Save Options
>>>>Save Changes
>>>Save Changes and Exit

This added more boot options to the boot menu. UEFI:KingstonDTMicro1.00 was one and plain KingstonDTMicro1.00 was another. To boot from the proper device I had to select the usb boot device without UEFI: infront of it.


To load the Win 8 drive again I went back into the setup menu under the Save and Exit tab restored defaults Saved and exited. Thanks. :)
If this does fix it completely could you mark my response as "Best Answer" ? Just for appearances sake.
 

Staff online

Members online


Top