I can't to run updates in 10.04

J

Ja'cobeC

Guest
Okay, I am running the 10.04 LTS [It says supported until April, 2013] and but I can't run the normal updates. I tried to do it and this pops up: "Not all updates can be installed. Run a partial upgrade, to install as many updates as possible". BTW, I don't WANT to upgrade it.
 


J

Ja'cobeC

Guest
Never mind I got it working now. I'm so sleepy I wasn't even reading what they was telling me to do lol. Sorry about opening a thread up for some so simple.
 
R

Rob

Guest
Ha.. no problem - glad you got it worked out.

What was it that you had to do in case someone else comes up with the same issue?
 


Members online


Latest posts

Top