How can I fix this warning?

I_lelouch

New Member
Joined
Apr 18, 2022
Messages
1
Reaction score
0
Credits
12
pacman -Syu

:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
:: Starting full system upgrade...
warning: lib32-mesa: local (22.0.0-1) is newer than multilib (21.3.8-2)
there is nothing to do
 


Brickwizard

Well-Known Member
Joined
Apr 28, 2021
Messages
2,852
Reaction score
1,847
Credits
21,275
Welcome to the forums
not a lot you can do except put a paper bag over your eyes if you don't want to see it, all it is doing is warning you that you already have a more up-to-date package than the one offered in the update
 

captain-sensible

Well-Known Member
Joined
Jun 14, 2019
Messages
2,913
Reaction score
1,969
Credits
18,126
i guess your running steam, wine or something i don't rn that stuff so in my /etc/pacman.conf i have them disabled :

Code:
# If you want to run 32 bit applications on your x86_64 system,
# enable the multilib repositories as required here.

#[multilib-testing]
#Include = /etc/pacman.d/mirrorlist
 

Lord Boltar

Well-Known Member
Joined
Nov 24, 2020
Messages
1,795
Reaction score
1,205
Credits
13,368
pacman -Syu

:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
:: Starting full system upgrade...
warning: lib32-mesa: local (22.0.0-1) is newer than multilib (21.3.8-2)
there is nothing to do
If you go to - https://manjaro.org/branch-compare/ and type in lib32-mesa you will see that version you have is unstable - you can uninstall it and install the stable version otherwise ignore it unless something is running funny
see here - https://software.manjaro.org/package/lib32-mesa
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation

Members online

No members online now.

Top