Hotspot won’t connect

HasheetMapantz

New Member
Credits
20
Hi.

I have a Cyclone Mini PC 2 which runs on an Atom cpu with 4gb ram and running a Realtek SD WLAN chip (as reported by windows).

I am wanting to use it as a VPN router/AP.

In windows, I have no problem setting up a wireless hotspot with the Wi-Fi card that’s in the machine already, so I assumedthat setting up in the Raspberry desktop would be as simple as installing RPi desktop,setting localisation, installing RaspAP, configuring that and then configuring the VPN.

This is where I encounter issues. I get the above all set up and configured, yet when I try and connect a device to the hotspot, I can see the SSID, I can enter the password but I get a message saying wrong password etc. No matter what I try, I just cannot get a hotspot connection functioning. I have tried different distros (Elementary and Mint and used their network managers) and I have tried setting up the hotspot through terminal script. I even downloaded the “non free” driver as notified when installing Rasp Desktop.

No matter what I try, I just can’t get the hotspot to work!

Does anyone have any ideas of what I could try as I am completely stuck and can’t seem to find any answers online.
 

Staff online

Members online


Latest posts

Top