[HELP[AMD RYZEN 3 3200G] Visual Glitch

Tyrao

New Member
Credits
28
Hello,
So I really love linux so I decided to give it another go as I have had this issue before with solus, arch linux, pop os and linux mint. I get these visual glitchs (See pic below) at first I thought it was screen tearing but since it happens across many distros and that someone said I can screenshot it its a visual glitch. I have installed the amd drivers from their site aswell as made a .conf file for it with "Tear Free" set to True. I am really lost here, posted on discord servers and even reddit either no one replies or someone says download and use amd drivers which I am. This issue does not happen on windows, or in a vm if I use windows.

1592410504213.png
 


wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
1,774
G'day @Tyrao and welcome to linux.org :)

1. Given you are posting in Ubuntu I take it that means you are currently using Ubuntu, if so, which version and desktop?

2. Are you dualbooting with Windows 10, or other, and do you have a Grub Menu at startup which lists Ubuntu on top followed by Windows Boot Manager?

I am not a video expert, but getting more information from you will assist.

I will likely move this Thread to Linux Audio/Video once I have your answers, as your issue is across distros and you will get more qualified input there.

Cheers

Chris Turner
wizardfromoz
 

Tyrao

New Member
Credits
28
G'day @Tyrao and welcome to linux.org :)

1. Given you are posting in Ubuntu I take it that means you are currently using Ubuntu, if so, which version and desktop?

2. Are you dualbooting with Windows 10, or other, and do you have a Grub Menu at startup which lists Ubuntu on top followed by Windows Boot Manager?

I am not a video expert, but getting more information from you will assist.

I will likely move this Thread to Linux Audio/Video once I have your answers, as your issue is across distros and you will get more qualified input there.

Cheers

Chris Turner
wizardfromoz
Ah that's my bad, I should have put it in there to begin with. I am not running a dual boot, only ubuntu 20.04 is installed on my ssd. Therefore I am not running grub menu either.

Yes I am currently using ubuntu, version 20.04.
 


Members online


Top