glibc-debuginfo ubuntu

Mayra65

New Member
Credits
77
I am unable to find the compatible version of glibc-debuginfo-2.17-222.el7.ppc64le.rpm and glibc-debuginfo-common-2.17-222.el7.ppc64le.rpm for my ubuntu version 20.04 x86_64 architecture.
please guide me with this...
 


f33dm3bits

Gold Member
Gold Supporter
Credits
18,380
On RHEL based distributions you will need to activate the debug repository and on Debian based distributions you probably need the libc6-dbg-ppc64-cross package.
 
Last edited:

Mayra65

New Member
Credits
77
On RHEL based distributions you will need to activate the debug repository and on Debian based distributions you probably need the libc6-dbg-ppc64-cross package.
i have just install this package but still i am getting an error '''
Failed to probe events with symbols in libpthread.so. You may need to install glibc-debuginfo package.'''

'
 

f33dm3bits

Gold Member
Gold Supporter
Credits
18,380
Try one of these?
Code:
libc6-dev-powerpc-ppc64-cross: /usr/powerpc64-linux-gnu/lib32/libpthread.so
libc6-dev-ppc64-cross: /usr/powerpc64-linux-gnu/lib/libpthread.so
libc6-dev-ppc64-powerpc-cross: /usr/powerpc-linux-gnu/lib64/libpthread.so
libc6-dev-ppc64el-cross: /usr/powerpc64le-linux-gnu/lib/libpthread.so
libc6-powerpc-ppc64-cross: /usr/powerpc64-linux-gnu/lib32/libpthread.so.0
libc6-ppc64-cross: /usr/powerpc64-linux-gnu/lib/libpthread.so.0
libc6-ppc64-powerpc-cross: /usr/powerpc-linux-gnu/lib64/libpthread.so.0
libc6-ppc64el-cross: /usr/powerpc64le-linux-gnu/lib/libpthread.so.0
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Staff online

Members online


Latest posts

Top