• We had to restore from a backup today after a failed software update. Backup was from 0000 EDT and restored it at 0800 EDT so we lost about 8hrs. Today is 07/20/2024. More info here.

Solved Getting Started I Hope.

Solved issue
Was I meant to hit enter after I add user mark?
Cause I added p/w and it came up user mark does not exist.

My bad, I should have said

"For every command, type in and press enter"
Understand now,

Got this


  • IMG_1655.jpeg
    1.3 MB · Views: 38
Yes, we can leave that out for now - what you need to do is to press enter one at a time and it will spool out a few more lines, press enter for each

When you get one that ends in


the capital Y is the default, so press enter and user mark is created.

Then you go through the usermod command for the groups and at the end press enter

Then its


and press enter and cross your fingers.
User of command is what you posted in #160.

usermod -aG adm,cdrom,sudo,dip,plugdev.lpadmin,sambashare mark
Did it tell you that user mark was created?

If so, yes, that will add the groups


to your new user, named mark
Changing the user information for mark


  • IMG_1656.jpeg
    735.5 KB · Views: 39
Don’t know what I am doing wrong.


  • IMG_1657.jpeg
    1.3 MB · Views: 34
You're close but no cigar, its a syntax error on your part.

I'll try to make it clearer.

Give me 5 minutes.

So that's commas between all and it includes sudo.dip not sudodip you had.

There is nothing after mark that is my cursor insertion point

Get that, and see if it acknowledges the changes and then reboot
Comes up as root@userd-Aspire-TC-1760

One query in your photo sudo,dip and you wrote sudo.dip?

I followed your photo.
Yeah that was in #160 and a typo on my part.

So it is a comma between every group and no full stops

Beieve it or not, I am going for a roadtrip tomorrow for an eye test.
Did it again in #167.

so it is

usermod -aG adm,cdrom,sudo,dip,plugdev,lpadmin,sambashare mark

just a space between sambashare and mark
I'll clean up the wrong ones later.
In my favour, I had it right in the screenshot at #172 ;)

We'll get there in the end, just got to hold our mouths the right way.
I am using glasses to look at the phone and squinting at the monitor, I guess you don’t have to go far as me.
When it says this what do I do?
type in


and press the enter key

when you get to the login screen, click


type in your password and press the enter key

Members online