Fallback Mode after switching graphics card (Linux Mint)

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
14,557
BTW at step 5. there is no need for sudo, you are Root by now.
 


Lord Boltar

Active Member
Credits
2,705
If the Ubuntu driver is installed already then you do not need any other driver - that is probably not causing the fallback mode issue - most likely an acpi issue that was triggered when you swapped the video card

1. Boot the computer.
2. Press & Hold the "Shift" key immediately after the BIOS screen finishes, until the Grub menu appears.
3. Select Advanced Options for LM, then press Enter.
4. Select "Recovery Mode", then press Enter.
4. Laptop boots to "Recovery Mode".
5. Edit Grub in Terminal: sudo gedit /etc/default/grub
6. Enable the following line (or add if not listed):
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noacpi"
7. Disable all other "GRUB_CMDLINE_LINUX_DEFAULT="xxxxxx" lines by adding "#" and a space, before the lines.
8. Click "Save".
9. Update Grub in Terminal: sudo update-grub.
10. In Terminal: reboot
11. If Grub menu appears, select "normal boot".
 

willpowell

New Member
Credits
124
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noacpi"
7. Disable all other "GRUB_CMDLINE_LINUX_DEFAULT="xxxxxx" lines by adding "#" and a space, before the lines.
I have tried this but does not work. See txt file attached.

Also tried “quiet splash noapic” instead of “quiet splash noacpi” and “quiet splash noapic acpi=off” and
“quiet splash noapic nolapic acpi=off”

Did this in grub terminal but normal terminal seems to work also.
Any other ideas?
 

Attachments

Last edited:

Lord Boltar

Active Member
Credits
2,705
Do you have any widgets/applets installed?

Have you tried to make a new user account and see if the issue persist?

Also might try GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!


Top