Fade To Black



When I am watching a video on Netflix, after about 10 minutes the screen fades to black. How do I prevent this in Mint 17 Cinnamon?

Sounds like the screensaver is kicking in. To change the settings, you need to go into the system settings. I'm not a cinnamon user though, so I don't know what categories of options you have in the settings for cinnamon. For most desktops it's usually under something like power-management or screensaver. Once you've found the appropriate section in the options, you can either disable the screensaver, or increase the amount of idle time before the screensaver kicks in.

Members online