External Hard Drive Disk Recovery... Not Reading Device HELP

fond_blonde

New Member
Joined
Apr 2, 2023
Messages
1
Reaction score
0
Credits
38
So here are the results of dmesg
It isnt showing up anywhere.. please help

[ 7035.763148] usb 2-2: new SuperSpeed USB device number 3 using xhci_hcd
[ 7035.784076] usb 2-2: New USB device found, idVendor=1058, idProduct=25fc, bcdDevice=10.19
[ 7035.784090] usb 2-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 7035.784094] usb 2-2: Product: easystore 25FC
[ 7035.784097] usb 2-2: Manufacturer: Western Digital
[ 7035.784099] usb 2-2: SerialNumber: 575853314139375044594159
[ 7035.786121] usb-storage 2-2:1.0: USB Mass Storage device detected
[ 7035.787181] scsi host0: usb-storage 2-2:1.0
[ 7036.819999] scsi 0:0:0:0: Direct-Access WD easystore 25FC 1019 PQ: 0 ANSI: 6
[ 7036.820454] scsi 0:0:0:1: Enclosure WD SES Device 1019 PQ: 0 ANSI: 6
[ 7036.822644] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 7036.822817] ses 0:0:0:1: Attached Enclosure device
[ 7036.822882] ses 0:0:0:1: Attached scsi generic sg1 type 13
[ 7036.823908] sd 0:0:0:0: [sda] Spinning up disk...
[ 7047.989399] ses 0:0:0:1: Failed to get diagnostic page 0x1
[ 7047.989417] ses 0:0:0:1: Failed to bind enclosure -19
[ 7049.010909] .not responding...
[ 7118.965452] usb 2-2: USB disconnect, device number 3
[ 7118.982196] sd 0:0:0:0: [sda] Read Capacity(10) failed: Result: hostbyte=DID_ERROR driverbyte=DRIVER_OK
[ 7118.982206] sd 0:0:0:0: [sda] Sense not available.
[ 7118.982214] sd 0:0:0:0: [sda] 0 512-byte logical blocks: (0 B/0 B)
[ 7118.982216] sd 0:0:0:0: [sda] 0-byte physical blocks
[ 7118.982223] sd 0:0:0:0: [sda] Write Protect is off
[ 7118.982226] sd 0:0:0:0: [sda] Mode Sense: 00 00 00 00
[ 7118.982231] sd 0:0:0:0: [sda] Asking for cache data failed
[ 7118.982237] sd 0:0:0:0: [sda] Assuming drive cache: write through
[ 7118.982804] sd 0:0:0:0: [sda] Attached SCSI disk
[ 7495.349802] usb 2-2: new SuperSpeed USB device number 4 using xhci_hcd
[ 7495.370716] usb 2-2: New USB device found, idVendor=1058, idProduct=25fc, bcdDevice=10.19
[ 7495.370729] usb 2-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 7495.370733] usb 2-2: Product: easystore 25FC
[ 7495.370736] usb 2-2: Manufacturer: Western Digital
[ 7495.370739] usb 2-2: SerialNumber: 575853314139375044594159
[ 7495.371799] usb-storage 2-2:1.0: USB Mass Storage device detected
[ 7495.372150] scsi host0: usb-storage 2-2:1.0
[ 7496.398425] scsi 0:0:0:0: Direct-Access WD easystore 25FC 1019 PQ: 0 ANSI: 6
[ 7496.398835] scsi 0:0:0:1: Enclosure WD SES Device 1019 PQ: 0 ANSI: 6
[ 7496.400921] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 7496.400983] ses 0:0:0:1: Attached Enclosure device
[ 7496.401037] ses 0:0:0:1: Attached scsi generic sg1 type 13
[ 7496.402103] sd 0:0:0:0: [sda] Spinning up disk...
[ 7507.518263] ses 0:0:0:1: Failed to get diagnostic page 0x1
[ 7507.518278] ses 0:0:0:1: Failed to bind enclosure -19
[ 7508.525566] .not responding...
[ 7688.531888] sd 0:0:0:0: [sda] tag#0 timing out command, waited 180s
[ 7847.682298] /dev/vga_arbiter: Can't open blockdev
[ 7855.090545] /dev/vsock: Can't open blockdev
[ 7867.609667] /dev/vboxnetctl: Can't open blockdev
[ 7868.534054] sd 0:0:0:0: [sda] tag#0 timing out command, waited 180s
[ 8048.547459] sd 0:0:0:0: [sda] tag#0 timing out command, waited 180s
[ 8048.547538] sd 0:0:0:0: [sda] Read Capacity(10) failed: Result: hostbyte=DID_OK driverbyte=DRIVER_OK
[ 8048.547547] sd 0:0:0:0: [sda] Sense Key : Hardware Error [current]
[ 8048.547554] sd 0:0:0:0: [sda] ASC=0x30 <<vendor>>ASCQ=0x81
[ 8048.547561] sd 0:0:0:0: [sda] 0 512-byte logical blocks: (0 B/0 B)
[ 8048.547564] sd 0:0:0:0: [sda] 0-byte physical blocks
 


Brickwizard

Well-Known Member
Joined
Apr 28, 2021
Messages
5,280
Reaction score
3,526
Credits
39,123
Welcome to the forums
have you checked the health of your drive/s ?
if not see
 
D

Deleted member 108694

Guest
[ 7036.819999] scsi 0:0:0:0: Direct-Access WD easystore 25FC 1019 PQ: 0 ANSI: 6
[ 7036.820454] scsi 0:0:0:1: Enclosure WD SES Device 1019 PQ: 0 ANSI: 6
[ 7036.822644] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 7036.822817] ses 0:0:0:1: Attached Enclosure device
[ 7036.822882] ses 0:0:0:1: Attached scsi generic sg1 type 13
[ 7036.823908] sd 0:0:0:0: [sda] Spinning up disk...
[ 7047.989399] ses 0:0:0:1: Failed to get diagnostic page 0x1
[ 7047.989417] ses 0:0:0:1: Failed to bind enclosure -19
[ 7049.010909] .not responding...
The above is indicating that Linux is reading the drive - but when disk is spinning up it is indicating a failure

You can also check the file system with Gnome Disks
1.png


or you can try testdisk


you will most likely have to try and recover the data and replace the drive
 

Members online


Latest posts

Top