Expirion Linux Update



KGIII

Well-Known Member
Credits
5,093
I don't think I've played with this one yet.

I've got wget running and will toss it up as a VM sometime this weekend. It's unlikely, as I don't want to start a precedent, but I may bang out a review.

So, what should I be looking for when I boot it? What should stand out? What's going to make me say, "Hmm... I like it."?
 

Lord Boltar

Active Member
Credits
1,549
It has just come to my attention that the download maybe corrupted think it happened when I uploaded it so I am going to re-upload it again later on tonight to see if it is fixed so you won't be able to download for now - humble apologies for that - but I will let you know when it is good - so I have deleted the files for now do not want anyone grabbing a faulty upload that maybe corrupted
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
9,809
Ditto, I'll probably go full install.

Avagudweegend
 

Lord Boltar

Active Member
Credits
1,549
You should post a comment here when you do get it sorted. I'll still give it a shot on a VM this weekend.
Yes I will post back - it does take me awhile to get it uploaded I live out in the country only have a 3MB DSL line, there is no cable where I live, so it is about a 6 hour process for me. I usually set it up to upload before I go to bed and let it run and pray nothing happens during that time.
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
9,809
No hurry for me your Lordship, got 61 Linux to clean up after (like babies with their diapers, lol).

In your own time
 

Lord Boltar

Active Member
Credits
1,549
OK it has finished uploading after 5 hours and 23 minutes and the ISO is ready, the green download button is working - thanks for your patience
I will get the USB version uploaded in a day or two hopefully it has built in persistence by the way.
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
9,809
I got the download done OK at good speeds even here in Oz, but I had install problems which I will document and report back.

That was on the Dell rig which has 62 other Linux to share with, but I will try it first on the Toshiba Satellite which has only 4 on it so far as I restructured recently.

Wiz
 

Lord Boltar

Active Member
Credits
1,549
I got the download done OK at good speeds even here in Oz, but I had install problems which I will document and report back.

That was on the Dell rig which has 62 other Linux to share with, but I will try it first on the Toshiba Satellite which has only 4 on it so far as I restructured recently.

Wiz
I just reinstalled on my Acer Laptop had no issues, but it is the only OS on it. My thoughts are one machine one OS. The most I ever ran was 4 different OS's at any one time and eventually ended up with issues so that's when I decided one OS on one machine. At most a VM also. I also have a Dell e6410 I test on it installed on that as well with no issues.
 
Last edited:

Lord Boltar

Active Member
Credits
1,549
All - it seems I have an installer issue again with my latest update, so I pulled it again for now until I get time to figure out why it fails, seems like some machines it worked and others it won't run from some reports I have received - sorry for that - and humble apologies, but the USB version seems fine - :(
 

Members online

No members online now.

Latest posts

Top