EPSXE!!! What the heck..

M

mickeyliv

Guest
so I wanted a playstation emulator on my linux, big deal eh... well I suck, and couldn't get it on there all the way. I went to youtube for help and found an outdated video of a guy gettting it from the rpm repository which seemed easy at first, but something didn't go right. Now I can launch epsxe, but the plugins I installed aren't running correctly.. here is the what I typed..
[[email protected] ~]$ rpm -ihv --nodeps epsxe-1.6.0-1.1.i586.rpm // this seems to be ok, because the thing launches..
[[email protected] ~]$ rpm -ihv --nodeps psx-plugins-20021202-386.1.i586.rpm // this installed, but these plugins don't seem to work..

I know he did something with the plugins, that I either missed or didn't do, I am wondering if I can just unzip and install some new plugins from someplace else if that would work as well.. any help would be appreciated!! PLUS- if you guys could show me where to get some good plugins, would be perfect thanks!!

and here is the youtube video incase you guys want to know what I was basing this off of..
http://www.youtube.com/watch?v=B06_rP2sOqQ
 


M

mickeyliv

Guest
Fixed it!! Did it the old fashioned way.. Downloaded from the Epsxe site mkdir epsxe got the plugins installed them and ran now I just need to get the sound working any suggestions??
 
M

mickeyliv

Guest
UPDATE!!!-
I downloaded the tar file from the site installed it got the plugins I am running the p.e.o.p.s mesa GL driver, and the eternal spu plugin.. epsxe runs, but no sound at all.. Plus I can't get the joystick controller plugins to work or even show..
 
M

mickeyliv

Guest
gave up and got it onto windows, got a bundle pack.. worked right from the start.. BUT!!! I will continue to try to make this work, I just really wanted to play xenogears and castlevania sotn!!!
 


Members online


Top