Enable Referrers in Chrome

Eddie Paul Litz

Active Member
Joined
Apr 30, 2018
Messages
295
Reaction score
56
Credits
607
I don't know if yens (my way of saying "All of you") are good @ helping w/ Chrome Issues, since this is for Chrome for Ubuntu, I thought I try asking you guys.

Do any of you know how to Enable Referrers in Chrome? I keep getting this message when I'm searching in > https://pkgs.org/ <

Screenshot from 2018-06-20 19-35-40.png
 


OP
Eddie Paul Litz

Eddie Paul Litz

Active Member
Joined
Apr 30, 2018
Messages
295
Reaction score
56
Credits
607

atanere

Well-Known Member
Joined
Apr 6, 2017
Messages
2,627
Reaction score
2,766
Credits
31
With Chrome open, you could try CTRL-SHIFT-N to open a new incognito tab, and use it to surf to pkgs.org. If the error goes away, you probably have an incompatible extension in use in Chrome. If that is the only website giving you trouble, then you might suspect them of being the real problem. If it seems to be the website, you might try another browser to use their site.
 

ryanvade

Moderator
Joined
Apr 24, 2017
Messages
64
Reaction score
103
Credits
0
Technically Chrome itself doesn't allow for blocking of Referrer headers, it only allows for reducing the amount of information provided by them. The #reduced-referrer-granularity flag will only reduce the amount of information sent and therefore should be disabled. If it was disabled when you looked at it, then @atanere 's suggestions are correct. A plugin is most likely causing issues. It may also be possible that something on your network is causing the header to be blocked (using another browser would confirm or disprove that).
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!


Latest posts

Top