• We had to restore from a backup today after a failed software update. Backup was from 0000 EDT and restored it at 0800 EDT so we lost about 8hrs. Today is 07/20/2024. More info here.

dummy output - Ubu 22.10 - Please Help, i'm devastated

mauriflaco

New Member
Joined
Jul 2, 2022
Messages
2
Reaction score
0
Credits
26
try everything but nothing.

try:
sudo apt-get remove --purge alsa-base
sudo apt-get remove --purge pulseaudio
sudo apt-get install alsa-base
sudo apt-get install pulseaudio sudo alsa force-reload


nothing...

try this:
1. Boot into Live mode
2. Mount your / partition, for example: sudo mount /dev/sda1 /mnt
3. Chroot into your installation: sudo chroot /mnt
4. Change directory to modprobe.d: cd /etc/modprobe.d
5. Make a new directory for disabling configurations: sudo mkdir disabled
6. sudo mv alsa-base.conf disasbled
7. exit out of chroot by exiting the terminal.

(url: https://www.linux.org/threads/solved-please-help-libkmod-error-on-boot.35260/ )
but nothing

try this:

but nothing.


I'm broken guys... I do not know what else to do
 


When you boot into Live USB, do you get sound?

I'm also curious why you felt the need to use a Live boot to make changes to modprobe?

What specific errors are you getting?

Can you provide us with output from
Code:
$ inxi -xxz --audio
 
hey friend, thanks for answering.
inxi -xxz --audio :

Audio:
Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Dell 7
driver: N/A bus-ID: 00:1b.0 chip-ID: 8086:1e20
Sound Server-1: ALSA v: k5.15.0-40-generic running: yes
Sound Server-2: PulseAudio v: 16.1 running: no
Sound Server-3: PipeWire v: 0.3.53 running: yes



THE ONLY THING I DID WAS INSTALL THE NEW VERSION OF UBUNTU. and I could never remove the dummy output again..


Thanks for the help
 

Attachments

  • dummy.png
    dummy.png
    35.7 KB · Views: 1,065
Sound Server-2: PulseAudio v: 16.1 running: no
Looks like you need to start the PulseAudio service
Code:
systemctl --user enable pulseaudio
then run
Code:
systemctl --user start pulseaudio
If that does not work -
1) Go to the Configuration panel
2) Go to the Starting and Session option.
3) Look for the tab: Startup Apps
4) Check if there is something related with Pulseaudio
5) check if pulseaudio -D activated - if it is uncheck it and reboot - do you have sound?
 
If you are "devastated", does that mean you installed a beta OS update that is still in beta on a production machine? By early-adopting, you probably installed an unfixed bug. When you download test releases, you should be prepared to perform full OS reinstalls. And you probably shouldn't install on production machines.

IMO, there is rarely anything of real note that comes out on non-LTS releases, and would make me rush to install. LTS releases are typically much more stable, especially if you wait a few months to adopt.
 
Last edited:
Pipewire seems to be installed and running. You might need to install the pulse plugin for that. (On Arch it's called pipewire-pulse)
 
you should use the 22.04 version that is stable LTS - 22.10 is beta so there is going to be bugs
 
Looks like you need to start the PulseAudio service
Code:
systemctl --user enable pulseaudio
then run
Code:
systemctl --user start pulseaudio
If that does not work -
1) Go to the Configuration panel
2) Go to the Starting and Session option.
3) Look for the tab: Startup Apps
4) Check if there is something related with Pulseaudio
5) check if pulseaudio -D activated - if it is uncheck it and reboot - do you have sound?
Just installed 22.10 and HDMI out was not available, your solution fixed my problem, @Lord Boltar thanks!
 
Hello there! I have tried this multiple times and I can't seem to get it to work. Running Ubuntu 22.10 as well.

Same output, alsa running, pulse audio not running, pipewire running. After doing

systemctl --user enable pulseaudio
and
systemctl --user start pulseaudio
it says pulse audio running, still no sound.

The startup apps only have 2 entries. Nvidia X Server Settings and SSH Key Agent. I tried adding both commands joined by && to the startup just for good measure but it didnt work out either.

Edit: Here's the output of the inxi command:
Audio:
Device-1: Intel 200 Series PCH HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel bus-ID: 00:1f.3 chip-ID: 8086:a2f0
Device-2: NVIDIA GF119 HDMI Audio vendor: PC Partner / Sapphire
driver: snd_hda_intel v: kernel pcie: speed: 2.5 GT/s lanes: 16
bus-ID: 65:00.1 chip-ID: 10de:0e08
Sound Server-1: ALSA v: k5.19.0-46-generic running: yes
Sound Server-2: PulseAudio v: 16.1 running: yes
Sound Server-3: PipeWire v: 0.3.58 running: yes

Edit2: I might have ommitted crucial information here. I'm trying to use the machine over xrdp. Getting sound when locally connected has worked but atm I use this machine solely over xrdp. I followed a couple other posts earlier, bot on installing/replacing pipewire with pulse audio and I also added my user to the "audio" group to get it to work, all to no avail. I still get no sound and the dummy output in the settings.

Any more information I can provide?

And I provide final feedback and closure: What helped me was this article. Sound is now working over xrdp. https://c-nergy.be/blog/?p=18772
 
Last edited:
Hello there! I have tried this multiple times and I can't seem to get it to work. Running Ubuntu 22.10 as well.

Same output, alsa running, pulse audio not running, pipewire running. After doing

systemctl --user enable pulseaudio
and
systemctl --user start pulseaudio
it says pulse audio running, still no sound.

The startup apps only have 2 entries. Nvidia X Server Settings and SSH Key Agent. I tried adding both commands joined by && to the startup just for good measure but it didnt work out either.

Edit: Here's the output of the inxi command:
Audio:
Device-1: Intel 200 Series PCH HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel bus-ID: 00:1f.3 chip-ID: 8086:a2f0
Device-2: NVIDIA GF119 HDMI Audio vendor: PC Partner / Sapphire
driver: snd_hda_intel v: kernel pcie: speed: 2.5 GT/s lanes: 16
bus-ID: 65:00.1 chip-ID: 10de:0e08
Sound Server-1: ALSA v: k5.19.0-46-generic running: yes
Sound Server-2: PulseAudio v: 16.1 running: yes
Sound Server-3: PipeWire v: 0.3.58 running: yes

Edit2: I might have ommitted crucial information here. I'm trying to use the machine over xrdp. Getting sound when locally connected has worked but atm I use this machine solely over xrdp. I followed a couple other posts earlier, bot on installing/replacing pipewire with pulse audio and I also added my user to the "audio" group to get it to work, all to no avail. I still get no sound and the dummy output in the settings.

Any more information I can provide?
First you should not revive an old thread, creat a new one, 2ndly, Ubuntu 22.10 reaches end of this month and will receive no more updates after that So you would better off install 20.04 which is an LTS version or the latest 23.04 which will be supported until December.
 
Last edited:
Thank you for mentioning that. Will upgrade asap.
 
Then if you still have the problem come back and start a new thread.
 


Top