Debian Security Update DSA-4767 mediawiki - security update

LinuxBot

Moderator
Staff member
Credits
0
Multiple security issues were discovered in MediaWiki, a website engine for collaborative work: SpecialUserRights could leak whether a user existed or not, multiple code paths lacked HTML sanitisation allowing for cross-site scripting and TOTP validation applied insufficient rate limiting against brute force attempts.

Continue reading...
 



Latest posts

Top