Purchase Linux CDs / DVDs / Flash Drives at OSDisc.com

Welcome to Our Community

While Linux.org has been around for a while, we recently changed management and had to purge most of the content (including users). If you signed up before April 23rd, 2017 please sign up again. Thanks!

Debian Security Update DSA-4227 plexus-archiver - security update

Discussion in 'Linux Security Announcements (Automated)' started by LinuxBot, Jun 13, 2018.

  1. LinuxBot

    LinuxBot Moderator
    Staff Member

    Joined:
    Apr 25, 2017
    Messages:
    30
    Likes Received:
    1
    Danny Grander discovered a directory traversal flaw in plexus-archiver, an Archiver plugin for the Plexus compiler system, allowing an attacker to overwrite any file writable by the extracting user via a specially crafted Zip archive.


    (Log in to hide this advertisement)


    Continue reading...
     

Share This Page